02-02-12 11:33 PM
677 ... 23456 ...
tools
  1. pwc realtor#CB's Avatar
    When I play my mp3s using the media player, I can't turn the volume up or down. The tracks just go forward and back. My YouTube doesn't work either on both wifi and EDGE. Otherwise everything works good. I also found you can hide files and folders now by setting it in properties .

    Posted from my CrackBerry at wapforums.crackberry.com
    I think i found the way it works. Now in meedia player if you hold the + side key for longer than about a second it does next track and if you hold the - side key it does previous track. If you just hit iehter key quickly it will do the volume controls.

    I like this features because i can now activate the next track function even when media player is running int he background.
    03-30-08 09:18 AM
  2. mje5270's Avatar
    I am humble.
    You are right.
    I am wrong.
    Still nailed downed my location and was within 5 miles.
    most impressive....I think
    I apologize if my response came across as condescending or arrogant (more than enough people like that around already and I don't want to be one of them). I think "My Location" is definitely a cool thing for GMaps to have and it's better than nothing, but it just doesn't give the degree of accuracy a gps receiver or gps-enabled Berry would.
    03-30-08 09:25 AM
  3. Adlen's Avatar
    I have some Polish site here with 8800 4.5 on it, I think I need to sign up to download it but I don't speak Polish - any English links to 20650E97 please
    03-30-08 09:28 AM
  4. Lovewalk218's Avatar
    yea me either, error message when playing youtube vids.

    also this doc 2 go, seems to be taking up alot of space, if i delete it will i still be able to view attachments?
    03-30-08 09:32 AM
  5. Blacklatino's Avatar
    I have been trying to upgrade my BB and it has been stuck on "waiting for initinaliztion" for about 20mins. Is this normal? I
    Yep. Whatever you do, don't unplug it.
    03-30-08 09:35 AM
  6. ooGloryoo's Avatar
    244f6955
    I would love to give it a try, link me too please, Curve
    03-30-08 09:53 AM
  7. Kevin_Starr's Avatar
    T-Mobile 8320 here would love the link

    Geo3295@charter.net

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-08 10:12 AM
  8. seilke28's Avatar
    I lost the BB maps icon when I did the upgrade. Un/Reinstalled just BB maps to see try and fix, but it didn't. Otherwise everything else was good, but a little bit slower then normal.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-08 10:14 AM
  9. kmoney25's Avatar
    I used 4.3 (Beta) on my T-Mobile 8320 for a couple of weeks and I really didn't noticed a huge change when I switched to OS 4.5 about a week ago.

    My only hiccups with 4.5 are:

    Docs2Go: When I recieve an email with a .doc, my BB won't let me save the .doc to my media card and edit it. If I already have a .doc on my media card, then I can edit it and email it. Anyone else with this problem? Is there a fix? I had had the same issue with 4.3.

    Youtube: I get the ERROR message in Mediaplayer when I try to view a Youtube video. Anyone fixed this yet?

    I've had a couple of sporatic resets.

    Cool features:

    8GB MicrsoSD works!!

    I love the "L" theme.

    Wifi seems to connect much faster. Since I am using an 8320 over T-Mobile, this is a nice upgrade due to UMA.

    Browser, Contacts, Email, Calendar are all much improved.

    I love the camcorder and voice recorder.

    What else has anyone found?
    03-30-08 10:19 AM
  10. sharpie00's Avatar
    DM 4.3 is needed to use os 4.5

    I also am having service drops, but im tryin to stay positive for a lil longer
    Thanks for the heads up. I d/l DM 4.3 (it looks different from previous versions). I'm reinstalling 4.5 OS right now. I'll keep you posted. Hopefully my blanking screen was due to the fact that I was using DM 4.2 from T-Mobile's website.
    03-30-08 10:27 AM
  11. melyssaw's Avatar
    I'm a little freaked to try a beta, I usually like to wait until everyone else has worked out the bugs! I just can't wait anymore. . . I'm getting tooooooo excited reading all your guy's posts! If someone could send me the link I'd looooove it!

    I'm using the 8310

    melyssaw@gmail.com

    tia
    03-30-08 10:29 AM
  12. anon(153966)'s Avatar
    Nope, I have BIS and BES, and you still can't save with DocumentToGo. I guess because it's the free version...

    So far 4.5 doesn't seem that much different than 4.3. Can't find native saving from attachements (does it need BES to enable it?). Also, 4.2.2 will play my mp4 videos, 4.3 and 4.5 no such luck, only 3gp videos work, bit choppy to though. Everything else looks good

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-08 11:08 AM
  13. anon(153966)'s Avatar
    Never mind! It works now, after a battery pull...

    I just noticed that Google Calendar Sync does not work with 4.5 OS!
    03-30-08 11:12 AM
  14. dave777's Avatar
    why we couldn't add your pin to my blackberry...so far, i was using os 4.5 in my 8800 now...is perfect and good running...
    03-30-08 11:20 AM
  15. boxsetz's Avatar
    with 4.3.1 my BBsmart email viewer worked. Now it wont on 4.5 but BBsmart said when the OS comes out they will release and update. So the waiting begins AGAIN! lol
    03-30-08 11:21 AM
  16. sharpie00's Avatar
    well the 4.3 DM didn't fix the problem. It still blanks out on me. I've downgraded back to the 4.2 OS from T-Mobile. Any suggestions on what else I could do?
    03-30-08 11:35 AM
  17. mellis2718's Avatar
    Well, I am seriously thinking about trying to move my 8310 from 4.2 to 4.5. I have read everyone's post and I see a reaccurring theme that troubles me:

    *Signal problems - seems more then one person said Signal problems are an issue. What is the definative here? Should I wait?

    *I have BES - Will I see html emails?

    *BB Maps - If it is removed, how to I get it back? I am not keen to lose it.

    *One person mentioned removing the vendor.xml. Do I need to do that? How?

    Thanks to all.
    03-30-08 11:44 AM
  18. bigvike's Avatar
    Has anyone tried to put a 8gig memory card to see if it will read it?

    The curve will take as big of a memory card as you can find.
    03-30-08 12:31 PM
  19. melyssaw's Avatar
    Wahoo!! Just finished updating, it's so awesome so far! It only took 30 minutes on my bf's computer
    03-30-08 12:37 PM
  20. boxsetz's Avatar
    i haven't had any problems with signal or anything with my 8310
    03-30-08 01:08 PM
  21. boxsetz's Avatar
    on The weather Network program... ive noticed that with the "L" theme on 4.5 the icon updates perfect but the weather description when it is highlighted is a bit slow, unless you look at the icon in the apps menu and then look at it on the homescreen.
    03-30-08 01:10 PM
  22. bkspradagirl's Avatar
    how do you remove the pre installed pictures and crap off the phn with the 4.5..... I seem to be unsucessful in my attempts
    03-30-08 01:13 PM
  23. sharpie00's Avatar
    I seemed to have narrowed down my problem. It has to do with the radio and wifi. If i disable both under Manage Connections, then the blackberry stays on without a hitch. But as soon as I turn either one on (or both), then it starts cutting off on me. I have downgraded to the 4.2 OS and it works fine. I have done battery pulls and it still poses a problem. What are your thoughts on the subject? I'm not understanding how everyone else seems to have a functional BB on 4.5, but mine is giving this problem. I'm on T-Mobile and i have a 8320 Titanium. I used the DM v4.3 to update the OS. I've even done a complete wipe and removed all 3rd party software so it's at a bare minimum.
    03-30-08 01:45 PM
  24. aaronburrell's Avatar
    My only issues are:

    1) It seems that the memory leak is worse

    2) Empower HTML Doesn't work with 4.5

    3) I cannot stream YouTube

    Otherwise I love the upgrade.
    03-30-08 01:59 PM
  25. CBR900RR's Avatar
    8310 with 4.5.0.10, so far no luck with the BB build in GPS, under options>advance options>GPS, I can lock in to satellite, but under google map, it don't see the satellite, only the cell tower and it tell me my location is within 1700 meter.
    03-30-08 02:07 PM
677 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD