02-02-12 11:33 PM
677 ... 2021222324 ...
tools
  1. branden3112's Avatar
    can someone please help me install the 4.5.0.10 for 8100 software?!? It says that it installed it on my computer, but when I go on my blackberry in the about menu it says I'm still running 4.2.1.107. I don't know what the problem is and I am really starting to get frustrated, cause I want 4.5.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-08 07:25 PM
  2. branden3112's Avatar
    do I install it with the exe or do I have to use dm to do anything?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-08 07:26 PM
  3. branden3112's Avatar
    please help me!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-08 07:27 PM
  4. josh1475's Avatar
    when i get a text message, there is a red exclamation mark behind it. Is this normal and can i remove this? thanks all!
    04-19-08 08:02 PM
  5. huskym1025's Avatar
    Been running OS 4.5.18 for almost 24 hours. So far so good. The only thing I have noticed is Yahoo Go 3.0 beta doesn't seem to work as well. Anyone have the same problem?
    04-19-08 08:13 PM
  6. Adlen's Avatar
    I need .18 for the 8800 I don't think there is one though.
    04-20-08 12:34 PM
  7. drewlor's Avatar
    Anybody know if the 4.5.018 os for the 8300 is out. I know .10 is.
    04-20-08 03:25 PM
  8. mattburns9999's Avatar
    The only problem I'm having is the super deluxe memory leak it comes with!!! LOL I thought it was bad before.....

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-08 03:37 PM
  9. drewlor's Avatar
    So its out. Where can I find it or can somebody pm it to me.
    04-20-08 03:46 PM
  10. branden3112's Avatar
    how do i take it off my 8100?
    04-20-08 05:40 PM
  11. ironman1075's Avatar
    Anyone running OS 4.5.18 having problems with the calendar. I get the message "Organizing Calendar" and nothing happens. Not able to see the calendar in any view. I had .10 before and didn't have this problem. Other than that everything is fine and I can watch youtube videos now. I can live w/o the calendar I guess for now since is BETA after all but I use it a lot for work.

    Thanks to Alden for the download link!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-08 05:49 PM
  12. ironman1075's Avatar
    And Yahoo GO is not working but I don't use it that much

    Posted from my CrackBerry at wapforums.crackberry.com
    04-20-08 06:11 PM
  13. biggem001's Avatar
    can someone pm me the link for the 4.5.18 os for the 8300?

    Thanks,

    Evan
    04-20-08 07:19 PM
  14. nastyboy2's Avatar
    Been running OS 4.5.18 for almost 24 hours. So far so good. The only thing I have noticed is Yahoo Go 3.0 beta doesn't seem to work as well. Anyone have the same problem?
    yea mine would get stuck in a menu and wouldnt back out. i had to downgrade back to yahoo go 2.0
    04-20-08 07:29 PM
  15. MelbieAZ#CB's Avatar
    Can someone please send me the link to the 4.3.1 for curve 8310? Im dying to get that video record feature, and I understand we can watch youtube on it too? Are there any media players out right now for Blackberry curve for streaming video? thanks so much!

    melbieaz@aol.com
    04-20-08 10:16 PM
  16. Jackal's Avatar
    wow I'm so glad that we found .18 for the 8310. Youtube works now and BBsmart email viewer works for html emails. I haven't tried empower yet.
    04-21-08 01:36 AM
  17. CaliPB's Avatar
    How in the world do I get this off of my phone, I want to rollback. My phone keeps shutting off, turning on. It is annoying. I was almost late for work this morning.
    04-21-08 08:45 AM
  18. biggem001's Avatar
    so far havn't had single problem with my 8300 with 4.5.10. Works beautifully, about the same as 4.2x i had before. the features are amazing!
    04-21-08 10:57 AM
  19. coldconfession13's Avatar
    I have 4.5.18 for the 8300 and it still has it network drops and a delay in bbmessenger but not as much as .10 did.
    04-21-08 01:36 PM
  20. Reed McLay's Avatar
    How in the world do I get this off of my phone, I want to rollback. My phone keeps shutting off, turning on. It is annoying. I was almost late for work this morning.
    How do I downgrade the OS on my BlackBerry? - BlackBerryFAQ
    04-21-08 01:40 PM
  21. aelg305's Avatar
    looking forward to get that link for beta 4.5 - 8310
    04-21-08 03:05 PM
  22. Tiger73549's Avatar
    Hey everyone, I’d like to start by saying Thank You Adlen!

    I have been running 4.5.0.10 for the AT&T 8300 Curve for a few hours now, and I thought I would post my experiences. (This is the latest version that I could find, but I assume a .18 is SOMEWHERE for the 8300, if anyone has it, I would like to try it)

    Issues:
    -The memory leak issue is real. It hasn’t caused any problems yet but I will monitor it in the status menu.
    -The Facebook application icon didn't show up when my phone started up from the new OS install. I went online and downloaded it OTA and it asked me if it was ok to overwrite the previous version of the Facebook application. I hit OK. Sure enough, the icon is back, and the application is working fine.
    -Youtube is not working. I expected that, since this is .10 and I heard from other ATT users that it wasn’t working. I tried changing the settings and retrying, but nothing has happened. I get “an error has occurred attempting to play media” message. I will keep trying and report back.
    -Video Recorder is giving me the same error youtube is so I assume my media card is the culprit here. I will re-format it and get back to everyone.
    -HTML email (server based) is not working, NO SURPRISE though.

    First Impressions:
    -The L-theme: My new favorite theme. I am a little disappointed though. They brought the profiles icon (when compared to Zen) down from under the signal bar to the last icon on the right, effectively wasting a whole icon space, but its neat. The title for each icon when you highlight it pops up right above the bottom row of icons in the L.
    -The improved browser at least looks better. The cursor is the new default, but I can’t really see any other changes.
    -DocumentsToGo looks neat, but the License Agreement and the registration scared me away. I will hold off on that until a later time after I have talked to others about it.

    I have been using different features, trying to see what is working and what isn't, I have not gone very in-depth, but here are a few things I have noticed.
    -Google Maps version 2.03 is working
    -Facebook for Blackberry application is working
    -Opera Mini 4.1 is working
    -Litefeeds 2.6 is working normal (not that normal is great, but the OS isn’t the problem there)
    -Quickplayer audio podcast player is working for me, even though not that many people use it. Its interesting.

    I will continue playing with it and report back on my experiences.
    04-21-08 06:41 PM
  23. Jackal's Avatar
    Search the forums for alden's email address

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-08 06:42 PM
  24. Jackal's Avatar
    Look at the first page...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-08 06:43 PM
  25. Tiger73549's Avatar
    Ok, as an update to my previous post. Google sync is acting weird and so is my calender. I tried a sync and all my appointments doubled and are listed under 2 different colors (one for each email address that my curve gets)
    Also, Opera Mini 4.1 isn't loading 100% right either. Something about low connection strength, luckily I will play with the new blackberry browser for now.

    Anything else happens I'll post it.
    04-22-08 12:30 AM
677 ... 2021222324 ...
LINK TO POST COPIED TO CLIPBOARD