02-02-12 11:33 PM
677 ... 1819202122 ...
tools
  1. va2sh's Avatar
    Just for your information. BBMaps uses a service book. I received mine last night from Rogers and it works great!
    04-15-08 08:21 AM
  2. i skate nikes's Avatar
    can someone help me out please.
    i have no clue where to begin.
    i just wanna update my curve.
    04-15-08 09:42 AM
  3. Adlen's Avatar
    Just for your information. BBMaps uses a service book. I received mine last night from Rogers and it works great!
    I ought to buy you a drink... thank you!
    04-15-08 10:36 AM
  4. sharpie00's Avatar
    I would also appreciate a link to download the .18 version. I have the .10 but it kept rebooting my 8320. My pin is 243C3E71

    Thanks
    04-16-08 02:17 PM
  5. shivers316's Avatar
    Put me in line for a link to .18 too. I know I hooked a few of you up with .10 so help a brother out and pay it forward?
    04-16-08 03:23 PM
  6. youngroyalty's Avatar
    I am using it. Version 4.3.1.27

    I will just expose a couple of flaws.

    - Every batter pull, resets any customization you've made on folder and icon locations in the main screen. So basically i've given up on reorganizing them again.
    - When locked, caller identification won't work (perhaps it's just my case).
    - The worst for me is EDGE going to edge every now and then. That means i loose data services until i manually disconnect and reconnect to the network (Using Manage Connections). Log shows errors on net.rim.gme module.

    Apart from that, i've been happy with the beta upgrade. IProblems are just the cost of being a beta tester. We can't complain or ask for more.

    If anybody's got a question, just let me know.

    Cheers.
    can u help me download the new software for the curve
    04-16-08 04:46 PM
  7. youngroyalty's Avatar
    where do u start at?
    04-16-08 06:13 PM
  8. huewish's Avatar
    Could somebody please help me out with .18 for my 8320. I'm running .10 right now, and my UMA is dropping when I use my bluetooth. This would be OK usually, but I was in a car wreck and I'm wearing a neck brace right now. So, obviously the bluetooth is kind of important. My pin is 24356ee6. Thanks!
    04-17-08 01:29 AM
  9. Duvi's Avatar
    Who actually has .18?

    Anyone with the 8320 on AT&T able to use m.youtube.com ?


    I know the 8310 on AT&T doesn't work, at least for me anyways.
    04-17-08 01:30 AM
  10. mettleh3d's Avatar
    Got .18 for 8320

    Youtube confirmed to work for me on wifi. So far.
    04-17-08 03:33 AM
  11. sdpnoy's Avatar
    So I just reverted bacl to 4.2 due to signal drops. Otherwise, it worked as expected

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-08 10:45 AM
  12. 4azeef's Avatar
    I have OS 4.5 on my 8320. it works fine. i have 2GB memory card the curve recognizes it but wen i connect to PC it doesn't come up in media manger or my computer. i tried turning off n on the mass storage mode n everything. it works fine in my 8300 curve with OS 4.2. anyone having same issue. any solution? plz help thanx.
    04-17-08 11:27 AM
  13. Palmonte88's Avatar
    ive had 4.5.0.10 on at&t 8310 for a few weeks, when i first got it i tested my mms messages and could send and receive them perfectly.. now after a few weeks i can only receice them. help anyone?
    04-17-08 08:10 PM
  14. curve8310's Avatar
    I got .10 on my 8310 it works just fine and what i did for the signal drop was go into manage connection and set it to manual insted of automatic and it seems to help soo far....and for thouse of you looking for .18 for 8320 pm me and i'll send you the link
    04-17-08 08:18 PM
  15. coldconfession13's Avatar
    I don't like the signal drops in .10 or bluetooth problems. I hope the final is soon.
    Last edited by coldconfession13; 04-17-08 at 11:06 PM.
    04-17-08 10:39 PM
  16. KaiZeR85's Avatar
    tmobile 8320 curve

    please pin me or email me the link

    aninda626@hotmail.com
    04-18-08 12:31 AM
  17. KaiZeR85's Avatar
    whats .18 and .10?
    04-18-08 12:34 AM
  18. maprx's Avatar
    Well if you upgaded to the beta, did you have any problems? did it work, does it work well? Did it hose the bb?

    thanks
    04-18-08 06:48 AM
  19. KaiZeR85's Avatar
    hmm everything seems fine aim doesnt work..
    04-18-08 07:59 AM
  20. maprx's Avatar
    Is there HTML mail? I am using BBS smart, I assume that is hosed after the install? also, does the new beta work with the existing desktop software?
    04-18-08 08:03 AM
  21. richtb's Avatar
    I also would appreciate a link to download the .18 version. I have the .10 on my 8320. My pin is 241C00AB
    04-18-08 10:19 AM
  22. sdpnoy's Avatar
    I also would appreciate a link to download the .18 version. I have the .10 on my 8320. My pin is 241C00AB
    Have luck getting .18? It's out there I just can't seem to get it. Apparently it's fixing the laggish issues 8320's were getting with .10 and also the memory leaks. Apparently it's not dropping signal anymore either.
    04-18-08 10:25 AM
  23. richtb's Avatar
    Have luck getting .18? It's out there I just can't seem to get it. Apparently it's fixing the laggish issues 8320's were getting with .10 and also the memory leaks. Apparently it's not dropping signal anymore either.
    Not yet..Having same problem
    04-18-08 10:43 AM
  24. moses5757's Avatar
    Can somebody send me the link for the beta os 4.5 for my 8320. Thx in advance!! moses5757@yahoo.com
    04-18-08 11:56 AM
  25. RickL66#CB's Avatar
    Is there HTML mail? I am using BBS smart, I assume that is hosed after the install? also, does the new beta work with the existing desktop software?
    Nope, HTML email is not yet in this beta. However, the email format looks a little nicer with the header separated from the body.
    04-18-08 12:15 PM
677 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD