02-02-12 11:33 PM
677 ... 1415161718 ...
tools
  1. arjundutt's Avatar
    has anyone been able to send a video msg successfully? if you want to try it on me, PM me for my number
    04-06-08 05:51 PM
  2. kent9272's Avatar
    So far after one day of use:

    No BB Maps
    Google Maps does not load, freezes
    Pimp my pearl does not work

    Love the new browser, love the new look of messages.
    Has not lagged or froze today except when I tried using google maps.
    Battery seems a little better.
    04-06-08 11:19 PM
  3. fantom1023's Avatar
    I found that at "bluapple.mobi", you can open and save videos from several different sites. Just FYI. Keep Berrying
    04-07-08 04:48 PM
  4. ryan.snow's Avatar
    I would love the 4.3 OS for the 8100 please..............my PIN is 23F2EDA2.

    thanks
    04-07-08 05:07 PM
  5. jgallego13's Avatar
    Has anyone successfully upgraded their 8820 to OS 4.5? I gave the 8800 version a try but it did not work.
    04-07-08 05:14 PM
  6. yngblood's Avatar
    So far after one day of use:

    No BB Maps
    Google Maps does not load, freezes
    Pimp my pearl does not work

    Love the new browser, love the new look of messages.
    Has not lagged or froze today except when I tried using google maps.
    Battery seems a little better.
    My google maps works just fine. All my old apps (including jivetalk which i paid for) work. i never used bbmaps so dont know about that.
    Also i agree the new browser is awsome...
    04-07-08 06:48 PM
  7. arjundutt's Avatar
    I love the new OS 4.5 - EVERYTHING works great. All my apps run, all my emails come in, I can surf the web. Youtube doesnt work, but meh, I dont care about that. I have a GB of vids on my memory card, and those work great. basically, I did not run into ANY problems except for one - when i send a video as a message, if the video is 3 seconds long, it goes fine. Anything longer, and it fails. If the video is 10 seconds or longer, the device restarts itself.

    I did notice the device was sluggish at first, but simple fix - change your memory cleaning to clean when idle, and set it at 1 min. Every 1 min, it cleans your memory, and my memory leaks stopped. yay.

    if anyone has had success on sending larger vids as MMS, please post or PM me. I have att, which means i SHOULD be able to send 30 seconds/300kbs. The max I could is 3 seconds at 35kbs.
    04-07-08 06:58 PM
  8. yngblood's Avatar
    my mms didnt work at first but i worked like 24hours after the update and it works just fine now. alternately you can send mms through email: to other att phones (phone#@mms.att.net) and just attach the vid, pic, etc as a file.
    04-07-08 07:00 PM
  9. arjundutt's Avatar
    thats a good idea - but i am more interested in it working. I was just sending it to my other cell phone. if anyone has success in making it work, please post.
    04-07-08 07:09 PM
  10. GentMAB's Avatar
    Installed OS 4.5 on 8320 for T-Mobile and youtube works on EDGE but not WIFI, funformobile works period, blueapple.mobi works. Memory Leaks are horrible but it looks as if I have them on OS 4.2.2.184 as well. The biggest problem I had was myFaves wasn't allowing me to change icons anymore, and refreshing was not really working for it either. HTML emails don't work with bbsmart or empower, other than that, I love the interface, fonts, the new browser, the new messaging, address book, etc. just can't stand the memory leak and the myFaves problems
    04-07-08 08:01 PM
  11. joeya7x#CB's Avatar
    Same Here.
    I Have The 4.5 OS And I Cant Sent MMS.
    The Phone Restarts Itself Whenever I Attempt To.
    But That Is The Least Of My Problems, I Dont Normally
    Send MMS Messages Anyway, Im Sure The Official Release
    Will Have That Fixed.
    04-07-08 08:27 PM
  12. Jackal's Avatar
    So I'm browsing on O2.com and my bb alerts me that my browser isn't up to date. Now I'm running 4.5 so you would think that I'm just a bit hesitant to "upgrade". So I didn't, has anyone else gotten this message?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-08 10:15 PM
  13. 73uf31's Avatar
    i can not save videos at all with 4.5 will record but will not save at all any suggestions?
    04-08-08 12:32 AM
  14. ubizmo's Avatar
    i can not save videos at all with 4.5 will record but will not save at all any suggestions?
    I have no problem saving videos. I'm not sure what the problem might be, but is it set to save them to the SD card, instead of device memory? You might have a low device memory limit for media, and your video files get too large. If you have an SD card (and if you don't, get one), set your device memory for media to zero, and set it to save to SD. If that's not the problem, then I'm out of ideas.
    04-08-08 08:20 AM
  15. BBpixie's Avatar
    Hello - Maybe I have missed it, but wondering if I were to install iBerry blocks theme in my 8320 running on OS 4.5 - will it work? If not, then I'll hafta wait till the official release of the 4.5 and am hoping it includes html email as well.
    04-08-08 08:27 AM
  16. BBpixie's Avatar
    Plms I have with OS 4.5 is that Yahoo!GO 3.0 beta doesn't go back as it stays stuck in where I went (I've removed it). Yahoo!GO worked good on OS 4.3.
    04-08-08 08:30 AM
  17. Duvi's Avatar
    I use BBM more than ever now and this error I keep getting is highly annoying now.
    04-08-08 09:06 AM
  18. 73uf31's Avatar
    media card is where it is saving to , i have about 300mb left on my media card also, so should have plenty of room,,, when i record the video it never says a file size always says 0k even after like 1 min
    04-08-08 11:25 AM
  19. creatineluster's Avatar
    I just finished loading 4.5.0.18 on my 8100. I'll check if they fixed the camera, and stereo bluetooth.
    04-08-08 12:37 PM
  20. GentMAB's Avatar
    I never actually had much of a problem sending mms, the first time it didn't let me send on wifi, i did a soft reset and it worked fine, even on wifi, other than that, no problems with mms or saving video
    04-08-08 12:57 PM
  21. cmcguire2's Avatar
    I upgraded to OS 4.5 and now BBmaps says that it is not supported but i was able to use it on my 8800 (T-Mobile) before any one else have this problem, also AIM is not working on device as well now will try youtube later today and see what happens will keep you posted
    04-08-08 01:55 PM
  22. HaPpYfAcE's Avatar
    i had mine on 4.5 for a little bit and aim didn't work, videos took a long time to send and no one on non-4.5 os can view them.

    video quality is very poor, even for a cell phone/pda.

    emails were also taking very long to send.

    i went back to 4.2.2 just because.
    04-09-08 03:58 PM
  23. coldconfession13's Avatar
    I'll be adding 4.5 on my 8300 tonight
    04-09-08 03:58 PM
  24. arthrog's Avatar
    I'll be adding 4.5 on my 8300 tonight
    There is no 4.5 for the 8300
    04-10-08 07:44 AM
  25. coldconfession13's Avatar
    oh yea I forgot. I couldn't access the about section nice bug huh
    04-10-08 08:12 AM
677 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD