02-02-12 11:33 PM
677 ... 1314151617 ...
tools
  1. sharpie00's Avatar
    what are the instructions on how to get the os 4.5 on da berry??
    1. Delete the Vendor.xml file off your computer
    2. Install the 4.5 OS on your PC
    3. Open the Desktop Manager
    4. Connect your Blackberry
    5. If the upgrade dialog box doesn't pop up, click on Applications to install

    And btw, you're loading a beta OS. You run the risk of turning your BB into a paperweight. Mine kept rebooting so I went back to 4.2. Some users didn't have that luxury and now their BBs don't work.
    04-04-08 09:33 PM
  2. BBpixie's Avatar
    Been using OS 4.5 beta for a week. No problems with it so far. Jivetalk, google maps, sending pics etc. I did notice that I'm able to send video, but the receiver mentioned there's no video at all, hmm. I love it very much that I'm sticking to it until the official release which I hope is VERY SOON! Hoping the official has html email viewer?!
    04-04-08 09:41 PM
  3. etervotion's Avatar
    I'm beginning to think youtube videos not working is directly related to 8310 Curves for ATT. Is anyone using an unlocked ATT Curve where the video either does or does not work?

    I bought my husband the titanium Curve Sunday (he loves it--he has had the same phone for 5 years), loaded it with 4.5 after we got it home from the ATT store, and everything works beautifully EXCEPT no video on youtube. We get an error on both mine and his. I'm going to call ATT later today (still working right now) to get the unlock code to see if that has anything to do with it.

    As far as different versions of 4.5, I didn't know there were any. I installed 4.5 version 27 as per instructions here, deleted the vendor.xml file after running 4.5 on PC but before installing to Curves via DM, and did a battery pull on both after installation. I even wiped my Curve and installed and still no video for youtube.
    im using an unlocked att 8310 and youtube is not working.
    04-04-08 10:09 PM
  4. superman081602's Avatar
    The biggest problem i've come acrossed with the 4.5 is the lack of compatibility with multiple other programs and themes.
    04-04-08 10:17 PM
  5. Benny's Avatar
    Question:

    Has anybody installed the beta OS for 8320/8310 on their 8300, does it works? I have some people telling me it does, then I have some telling me it doesn't.


    Thanks!
    04-04-08 10:35 PM
  6. coldconfession13's Avatar
    If they got it to work on the 8300 then let me know cause I sure haven't found a way.
    04-04-08 11:01 PM
  7. Bla1ze's Avatar
    Question:

    Has anybody installed the beta OS for 8320/8310 on their 8300, does it works? I have some people telling me it does, then I have some telling me it doesn't.


    Thanks!

    Technically this could work if you knew how to edit the .alx (loader files) to remove the assoc. to all the .cod files, but def not suggested or recommended, unless of course you want a nice blackberry paperweight ..i'm still surprised your all even still playing and making such a big fuss about a 4.5 thats still buggy and unfinished (these files anyways).
    Last edited by Bla1ze; 04-04-08 at 11:19 PM.
    04-04-08 11:11 PM
  8. Click's Avatar
    AGREED!
    04-04-08 11:19 PM
  9. CBR900RR's Avatar
    im using an unlocked att 8310 and youtube is not working.
    FYI
    My unlocked 8310 on 4.2.2.184 don't work on m.youtube.com, when I upgrade to 4.5.0.10, it is working fine with m.youtube.com, I am on tmobile.
    04-04-08 11:58 PM
  10. johnnysc22's Avatar
    After the installation I did a battery pull as I read you should do and now my BB is just sitting on the opening white screen with the hour glass spinning. It's been doing this for 15 minutes now. I did a 2nd battery pull and its still on the same screen.

    Is this normal?




    ---EDIT

    Seems i was just impatient. After about 20 minutes everything loaded up fine. So far looks great!
    Last edited by johnnysc22; 04-05-08 at 05:42 PM.
    04-05-08 05:36 PM
  11. Adlen's Avatar
    I've written a review of my experience with 4.5 - whether I can post a link to it I don't know (1 click from that review and you have links!) But if you go to my website (link in the auto-responder) and click the appropriate link.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-08 06:03 PM
  12. arthrog's Avatar
    I have two curves 8300 and 8310. 8300 no deal on the 4.5 update.
    8310 updated fine (hung on the white screen for about 30 min)
    Had the typical flaky edge in and out and GPS/Telenav issues. I did a battery pull and the OS seems to be okay! been two days now.
    Seems to be an AT&T OS.
    Battery pull resets everything (drag)
    Video works fine
    Media play player works fine with a full 6 gb card in it.
    I am on corporate email so google video or any site that streams will not work. (No WiFi)
    Added Gmail and Yahoo accounts.

    The look and feel is much better!

    I would say that when the 8400/8900 series arrives at AT&T in a couple months Rim will definitely have an iPhone (POS) killer.
    But what do I know, I am anti Apple.
    04-05-08 06:19 PM
  13. djvip510's Avatar
    I am going to AGREE that the reason why youtube ISN'T working for us AT&T users is a network issue. People have tried on locked and unlocked Curves for AT&t, and still nothing. As for people with T-Mobile, they are streaming videos galore!

    What exactly does DELETING THE VENDOR FILE DO? I accidentally installed 4.5 before I read that the file needed to be removed but my BB is still working fine with it.
    04-05-08 11:26 PM
  14. Bla1ze's Avatar
    What exactly does DELETING THE VENDOR FILE DO? I accidentally installed 4.5 before I read that the file needed to be removed but my BB is still working fine with it.
    In this case.....it does NOTHING people fail to realize it's a generic install and just THINK they need to do it, your own comment proves that, you didn't delete it and it did...nothing.
    04-05-08 11:56 PM
  15. curve8310's Avatar
    I have to say the 4.5 is working just fine for me the only thing i notice is the EDGE turning into edge or even gprs but other than that i have no complains..im gonna stick with this till the orignal update is released...and is anyone having problem with the ringtone volume like its not as loud as with the 4.2 not a big problem but maybe there is a work around if you guys know....
    04-06-08 12:09 AM
  16. iamxp's Avatar
    is it true to 4.5 os for 8300 on this website? or not?

    (plus: www. before site add)(shareconsole.com/?hop=funkyr0x&q=8300%20%204.5%20os)
    04-06-08 05:15 AM
  17. Darryn's Avatar
    Playing with the new os was a bit of fun but the novelty wears off quickly. I'll probably keep it until the official release because i'm too lazy to go back to the old one.
    Really BB has no greater functionality now than before the upgrade.
    04-06-08 06:33 AM
  18. arthrog's Avatar
    I have noticed something new on 4.5!

    My battery life is much longer then it was before.
    I havnt charged since installing on Friday and it's only @ 80%.
    I think the connection bouncing in and is out is on purpose, it's adjusting to maximize battery life... Mine stopped doing it after a few hours and a battery pull.
    Prior to this upgrade I had to charge daily!

    Has anybody else noticed a drastic improvement on battery life?

    I solved the problem of not getting on restricted web sites from my corporate BES. Opera mini!!! Wish I tried that sweat little app a long time ago.
    Blackberry browser used say "permission denied violation of corporate IT policy"
    04-06-08 07:06 AM
  19. arthrog's Avatar
    You can email the recorded video to a PC. Windows media player will open it after you associate it with .3gp files.
    04-06-08 07:16 AM
  20. kent9272's Avatar
    Thanks to Benny, downloaded and installed 4.5 on my 8310 last night while I went to bed. Woke up and did a battery pull and things seems alright so far. Currently at G'Town for an all day class and no signal inside the class room.
    04-06-08 08:06 AM
  21. Palmonte88's Avatar
    i put the 4.5 os on my phone about a week ago and havent had many problems with it.. i had some old games that dont work with the new os so i plugged it in to uninstall them and when i did that it said i needed to upgrade again and listed a few things (4.5 core applications as one of them) that needed to be upgraded.. but i already installed the 4.5 last week... why is this?
    04-06-08 01:13 PM
  22. Palmonte88's Avatar
    okay well i finished the upgrade and im waiting for the phone to start back up... i guess not much was upgraded since it took all of about 7 seconds to do it
    04-06-08 01:14 PM
  23. bizfox's Avatar
    Anybody else who tried this beta on the 8300 yet? I have one of the original Curves unlocked from AT&T (go, T-Mobile), and I would love to have a working link sent my way...
    04-06-08 01:16 PM
  24. dts51's Avatar
    Question:

    Has anybody installed the beta OS for 8320/8310 on their 8300, does it works? I have some people telling me it does, then I have some telling me it doesn't.


    Thanks!
    neither worked on my 8300.
    04-06-08 05:05 PM
  25. bbluverwill's Avatar
    w0w new to crackberry but an old bb lover. What's up guys !? super excited about the 4.5 dropping and can't wait to get it. ( if anyone would be able to help me please send a link to stankevicius1@aol.com).. can't wait to try it out ! thanks in advance!!
    04-06-08 05:17 PM
677 ... 1314151617 ...
LINK TO POST COPIED TO CLIPBOARD