1. mikedaub's Avatar
    OK, I did a bunch of searching, and when I typed in the topic, a few more threads came up, but before I "gave up" on this, I just wanted to make sure I didn't miss it anywhere.

    I am 99% sure the answer is no, but here we go anyway. I currently have a personal email and work email set up on the phone. When I get to work, I turn on the computer and my email program takes over. I don't want those messages also going to my blackberry during the day. I usually get 200+ emails, so seeing that red light blink gets annoying, especially when I just read the email on my computer. So, what I do, every night, which is a PITA is when I leave work, I go through the BIS website, and add my work email. Then, when I get to work in the morning, I delete that email from the phone. Sure, it is only a couple minutes of screwing around, but it can be a pain.... Is there a simpler way to do this without the delete and add of the email??

    From reading, people turn off data, turning off wireless, blah blah blah, but I don't really want to do that. I would prefer to keep getting personal emails and such while I am at work, just not the work account.

    So, is there an app or something that would just stop 1 of the 2 emails from receiving the emails or should I just keep going with the add/delete method I have been doing??

    Thanks
    02-17-10 02:29 PM
  2. ringo7213's Avatar
    Go to the BIS site, choose your work account and go to filters. I think there is an option to not forward emails on your device when no filter is applied. Mark that option when you are at work and unmark it just before you leave

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-10 03:47 PM
  3. mikedaub's Avatar
    That definitely works. Thanks for the tip. Logging into the site via my work computer is much easier than always adding and deleting, so it certainly is a step up.

    Now, if there was just an app or some quicker way right from the phone that it could be done, then, that would be slick.

    Thanks though, you certainly have helped me out.
    02-17-10 03:55 PM
  4. joedirt2217's Avatar
    I have a Storm 9530, so not sure for you, but can't you change the filter from your E-mail Settings on your phone?

    Open E-mail Settings (Mine is in the Setup Folder)
    Log-In (if an option)
    Highlight desired email account
    BB Button
    Filters
    Select:
    Forward messages to the device
    or
    Do not forward messages to the device

    Good luck!
    Last edited by JoeDirt2217; 02-17-10 at 04:22 PM.
    02-17-10 04:08 PM
  5. mikedaub's Avatar
    Guess I should have said this earlier, but I have a Curve 8330.

    So, I just tried that, so unfortunately, it doesn't work like that. Kinda a bummer. Not a big deal, as I can just log into the web every day when I get here. Much easier than doing it all on the blackberry. I kinda forgot about that BIS site, so it, in general, will make things easier.
    02-17-10 04:39 PM
  6. catusjack's Avatar
    On the 8330, go to Options< security options < Firewall < Enable and click which incoming messages you want to block Bis, Bes, Pin etc. This is how I toggle between turning my email on and off to my BB.
    02-17-10 06:09 PM
  7. ringo7213's Avatar
    I think that his emails are both BIS, so the Firewall option will stop all the accounts from receiving
    02-18-10 03:23 AM
  8. mikedaub's Avatar
    I think that his emails are both BIS, so the Firewall option will stop all the accounts from receiving
    You beat me to the punch, and yes, both of them are BIS. The filter option mentioned by ringo7213 seems to be working well so far (sure, its only been a day). Even though it isn't the perfect solution like an app would be, but its less typing and all that and most of all, it works.
    02-18-10 02:43 PM
  9. darkonex's Avatar
    I would like this option too, somebody should really make an app for this, or really it should just be an option in the email program to choose "disable email account" just like you can do on an ipod/iphone.
    02-19-10 09:44 AM
LINK TO POST COPIED TO CLIPBOARD