1. leprechaunshawn's Avatar
    Is anybody else currently having trouble logging into their Password Keeper app? I am being told that I am entering the wrong password even though I know I am not.
    03-15-11 04:51 PM
  2. leprechaunshawn's Avatar
    I should clarify, I have a Sprint Curve 8530.
    03-15-11 04:53 PM
  3. sedalia066's Avatar
    Try a battery pull. Then make sure letters and numbers are the right case. PW keeper is device oriented so the problem should be local to you.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-11 04:57 PM
  4. leprechaunshawn's Avatar
    Try a battery pull. Then make sure letters and numbers are the right case. PW keeper is device oriented so the problem should be local to you.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the quick reply. I've already tried a battery pull and I know I'm entering the right password. I only have 4 more tries remaining.
    03-15-11 05:00 PM
  5. leprechaunshawn's Avatar
    The odd part is, when I type my password to enter password keeper, it is displaying characters. I can see that I am entering the right password but it's telling me I have the wrong password.
    03-15-11 05:01 PM
  6. T
    Keep us posted. I use password keeper a lot, and I haven't had a problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-11 07:39 PM
  7. leprechaunshawn's Avatar
    All better now. I just used up the rest of my password attempts and let the app delete everytthing I had stored in it. I used the back-up that was created in Desktop Manager to restore all my passwords.
    03-15-11 08:08 PM
  8. jeffh's Avatar
    If the characters Password Keeper showed you were what you thought you entered, then what almost certainly happened is you originally entered an unalt'd password without realizing it. For example, if you thought you entered 1234, but you didn't press Alt before each key, your password was really wers. As long as you entered it the same way every time, it didn't matter.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-11 08:47 PM
  9. pr1nce's Avatar
    No problems with Password Keeper here.
    03-15-11 08:59 PM
  10. T
    I wonder if something just got corrupted in the OP's PK. He has it working again after restoring from a backup.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-11 09:01 PM
LINK TO POST COPIED TO CLIPBOARD