1. NYBagpiper's Avatar
    Ok, so I have a BB Bold. It has been working fine. I have not had it near any water, dropped it or had in my pocket. This morning it was fine and then outta the blue, the screen is black and there is a red blinking light. I pull out the battery, it reboots, I get my homescreen but the keys don't work and neither does the "mouse". It rings when I get a call and I can see and hear the "bing" notification for messages but cant click on the icons at all. After a few minuets the screen goes black again and red blinking light..... help? Suggestions? Fixes? Anyone else have this problem?
    04-22-11 03:56 PM
  2. Fubaz's Avatar
    try leaving the battery out for 24 hours, if not I would take it to a local shop for repair.
    04-22-11 04:03 PM
  3. Jandrsn36's Avatar
    Exact same thing happened to mine yesterday, freaked me out. I put it in safe mode to see what was going on and it worked fine. I wiped my phone and reinstalled OS and now its fine.....go figure
    NYBagpiper likes this.
    04-22-11 04:13 PM
  4. rdiddy_25's Avatar
    May have been an app u installed that's causing the issue. I'd take Jandrsn36 advise and reinstall the OS. But be sure to do a back-up first. Good luck
    NYBagpiper likes this.
    04-22-11 04:22 PM
  5. NYBagpiper's Avatar
    How do I reinstall my OS? And will I loose all of my data? My puter runs Umbuntu and BB doesn't support Umbuntu (so far as I know) so I have never backed up data...

    So how do I reinstall mas suggested? Thanks so much!
    04-22-11 04:44 PM
  6. NYBagpiper's Avatar
    How do you start in "safe mode"? Thanks for your help!
    04-22-11 04:48 PM
  7. albee 1's Avatar
    Soft boot first by pressing and holding alt-right shift-delete. Then when it starts to boot press and hold the back key.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-11 10:01 AM
LINK TO POST COPIED TO CLIPBOARD