1. sebrees's Avatar
    My BB playbook says it is running OS 2.0.0.7971, yet the remote access from my Bold 9900 does not appear on either. Also I don't have the Lock function added to the other 3 power down/up functions. Any reasons why? Any help much appreciated.
    Just want to add I think the combo of the Bold 9900 and the Playbook is as good as it gets after spending 2 years struggling in the Apple desert.
    03-26-12 04:02 PM
  2. kbz1960's Avatar
    Do you have bridge installed on your phone? Do you have a password on your pb?
    sebrees likes this.
    03-26-12 04:07 PM
  3. sebrees's Avatar
    Bridge is installed, the 2 talk to each other so I can access messages, contacts, bridge browser calendar etc on my playbook. Just can't see the remote function on either.
    03-26-12 04:16 PM
  4. robsteve's Avatar
    You have to go into the bridge app and enable the remote or in the same spot, select show remote on home screen to get an icon to start the remote.
    sebrees likes this.
    03-26-12 04:18 PM
  5. sebrees's Avatar
    I still can't see it on either the phone or the tablet. On the phone all I get in the Bridge App is "Add New Tablet" and my tablet already hooked up. On the playbook under settings, Bridge it shows my phone hooked up. There's no other option as far as I can see.
    03-26-12 04:27 PM
  6. eds817's Avatar
    Sorry I didn't see that someone already suggested what I was going to say.
    03-26-12 04:37 PM
  7. robsteve's Avatar
    I still can't see it on either the phone or the tablet. On the phone all I get in the Bridge App is "Add New Tablet" and my tablet already hooked up. On the playbook under settings, Bridge it shows my phone hooked up. There's no other option as far as I can see.
    What version of bridge do you have on your phone?
    03-26-12 05:04 PM
  8. sebrees's Avatar
    The phone says the Bridge app is up to date.
    03-26-12 05:52 PM
  9. sebrees's Avatar
    Solved it! I deleted the bridge on the phone and reinstalled it and hey presto.
    Still don't have the lock feature on the playbook though, weird.
    Thanks to the suggestions on here.
    03-26-12 06:38 PM
  10. kbz1960's Avatar
    You do have a password on your pb?
    03-26-12 06:43 PM
  11. ffejrobins30's Avatar
    Lock button won't be there unless you have your PB protected by password. There's no need for it if you don't, so they don't show it.
    03-26-12 10:57 PM
LINK TO POST COPIED TO CLIPBOARD