1. he.pennypacker's Avatar
    So how to I get my gmail account to display that cool blue envelope that is standard for the "messages" folder and my "verizon.net" email folder? All I get for gmail accounts is that ugly OS 4.3 email icon...it does not belong in the Precision environment at all! LOL

    Edit: yes I have the gmail plugin also and it is still the same, should I uninstall and reinstall?
    02-19-10 08:48 PM
  2. soccerteacher8's Avatar
    Yes I am wondering also. Gmail icon looks horribly dated, and worse - does not show preview of name/subject on homescreen like native "messages" folder; nor can I simply hold my finger on the name or subject line of any message and search. I want that in all mail folders - it's very handy.
    Do I just save messages, delete and then re-add the gmail account?
    Thanks for the help!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-10 05:32 AM
  3. Crucial_Xtreme's Avatar
    It looks different because of the enhanced gmail plugin.
    02-20-10 09:16 AM
  4. KOOLWATER's Avatar
    Its not because of the enhanced gmail. I have that loaded and my icons all look the same. I have a Storm2. To OP: Do you have the gmail app installed? or did you have it installed on a previous device and ported your info over? That could be the culprit.
    02-20-10 10:37 AM
  5. he.pennypacker's Avatar
    Yes, I did have it installed on my pearl running 4.5. Now I am running 5.0 on a curve and when I tried to install the plug in, it said it was already installed. I am going to try and delete and reinstall the plug in...
    02-21-10 10:01 PM
  6. he.pennypacker's Avatar
    Koolwater was right, thanks a lot! Just reinstalled gmail and the icon looks the same now.
    02-21-10 10:20 PM
LINK TO POST COPIED TO CLIPBOARD