1. used_bathwater's Avatar
    Hey guys,

    The problem is as follows:

    I am with Virgin Media who run off of T-Mobile, who now have a shared network sorta-thing with Orange.

    Now what i recently found out is, when i lose my T-Mobile GPRS connection (Virgin), if i change my network selection Mode to Automatic it will change to Orange!

    Which i thought was awesome after a year of losing connection and not being able to do anything!

    The problem starts there.

    After finding this out (the changing to Orange GPRS instead of T-Mobile), I changed my Network selection to manual and kept it on orange. This being that the Orange CONNECTION IS SO MUCH BETTER THAN MY DEFAULT T-MOBILE ONE (VIRGIN)! When i say better, i mean i had full bars about 80% of the time, whereas with T-mobile i rarely had full bars or even half.

    THE PROBLEM:

    My ORANGE network has disappeared completely!

    It is still in my 'Preferred Network List' and at the top, But when i search for it manually it comes up with:
    Virgin - H
    virgin -
    02 UK - X
    Vodafone UK - X

    But no ORANGE!

    Oh and a matter of a fact, i had lots of other networks also, such as:

    METEOR and some other networks that i am unaware of!

    I have not used the Orange connection in a few days as it has just dispeared!

    Is it maybe because i overused it or something?

    Also, when i chose the Orange network, on my homescreen it would say 'Orange' with a little triangle ▲ next to it (on the left) which means Roaming im guessing?

    anyway, any help is much appreciated!

    Thankyou very much for reading,

    Eddie
    10-05-11 05:09 PM
  2. used_bathwater's Avatar
    By the way the - X next to the networks means i cannot use them, they are just the ones found by the phone.
    10-05-11 05:12 PM
  3. 3Dee's Avatar
    I'd call Virgin customer services if I were you and ask what's up. If it helps, I'm on Orange and get the roaming triangle when my signal auto-switches to TMo.

    Posted from my CrackBerry at wapforums.crackberry.com
    used_bathwater likes this.
    10-06-11 01:25 AM
  4. used_bathwater's Avatar
    I'd call Virgin customer services if I were you and ask what's up. If it helps, I'm on Orange and get the roaming triangle when my signal auto-switches to TMo.

    Posted from my CrackBerry at wapforums.crackberry.com

    awesome, atleast now i know that the roaming thing is normal.

    i'll call them if i can't find a resolution on here.
    10-06-11 05:39 AM
LINK TO POST COPIED TO CLIPBOARD