1. nickdalzell1's Avatar
    Google as well as past responses say to disable 'mobile view' in 'settings'. but i have upgraded to 6.1, checked and double-checked settings (including Privacy as well as Advanced) and there is NO 'mobile view' option. what is wrong? i had a Boost Motorola that had no problem viewing full desktop sites in Opera Mini
    09-06-11 06:53 PM
LINK TO POST COPIED TO CLIPBOARD