1. automan69's Avatar
    Hi like to say I'm having real problems with CB wap.

    I think I will deleting it from my phone, getting tired of batterie pulls/ unreinstalling it and reinstalling it, cleaning out the caches just to get it too work sometimes.

    Just like a posted (getting white blank screen in blogs)

    What ever they did to tweck it made it worse for me and 5 other of my friends and others on CB.

    The old saying is.................. (if it isn't broke don't fix it) comes to mind.So like to say THANKS for the blast when it last.

    Guess I will still check it out on my home computer.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 07:42 PM
  2. CipherDias's Avatar
    Huh? Either I am more tired than I thought (it is 2:30 am here!) or this post really doesn't make sense!
    10-10-08 08:37 PM
  3. SimeonAS89's Avatar
    Is there anything wrong other than white blank screens???

    I personally have not had any issues with the site before.

    Seems like your able to post ok from wap because of this post.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 08:37 PM
  4. avmsam's Avatar
    I don't wanna attack u or defend u but I do wanna suggest something...... Post more info about the situation. it seems like u just posted that u were having a problem, without really explaining much. Maybe if u provide some more info, then some crackberry folk can possibly help resolve ur issue(s).

    Also, what tweaks are u talking about?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 10:00 PM
  5. greg24's Avatar
    Maybe you should delete it and readd it. That should fix it...whatever IT is

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 10:07 PM
  6. gabbott's Avatar
    Are you saying you are having issues with the CB launcher?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 11:16 PM
  7. vndlewis's Avatar
    Deleting the cache is something you do on a pc as well. I empty my cache regularly on my BB. Helps keep memory up - especially when I do a lot of web surfing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 11:29 PM
  8. SimeonAS89's Avatar
    I think I understand the issue a little better after re-reading this post. I don't know if this has anything to do with it, but I know that when I'm on the Computer, sometimes the pages on this site don't load fully and it'll be just a blank white screen.

    Again I just took a wack at it, but the issue could be much bigger than that.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 11:54 PM
LINK TO POST COPIED TO CLIPBOARD