1. burbunny's Avatar
    I have an 8900, natively on TMo. I've recently purchased a Wind SIM card from a retailer in Germany (not eBay, and he is assisting me with this) for use on an upcoming trip to Italy. The card is activated, and I am able to text, make and receive calls, and I've enabled the Blackberry service for the card, receiving the proper SMS message that it was activated.

    However, it's not pushing out any of my existing POP3 emails to me, nor can I send. I've gone into Options>Settings>Setup Wizard>Email Setup, and the only option I'm given is BES. No sign of BIS anywhere. I have BIS on my TMo, so it's got to be something in the SIM card settings.

    If it makes a difference, my connection is showing edge (not EDGE). I've tried both TMo and ATT networks, no difference. Both only give me edge in my home, which usually has a strong EDGE signal with my TMo SIM. I tried driving around - never moves off edge.

    Anyone have ideas of what I'm missing here in settings? While I can switch the SIMs back and forth (I will have unlimited international email set up for TMo while I'm gone as a backup), that's a pain and not what I want to do.

    Help?
    Last edited by burbunny; 07-28-09 at 03:20 AM.
    07-28-09 03:04 AM
  2. Motorcycle Mama's Avatar
    You must have a BlackBerry Data Plan in order to get push email. It sounds like your Wind SIM from Germany doesn't have the correct data plan for BIS.
    07-28-09 07:15 AM
  3. V1V1D's Avatar
    Have you tried going to the TMO.Blackberry (not sure exact address) site and manually setting BIS up there. I too have had the issue of not having the BIS set-up on my BB (only BES) and going to the BIS site takes care of it perfectly.
    Or if you have done it, like Mama said, your BIs is not supportrd on that card
    07-28-09 07:23 AM
  4. burbunny's Avatar
    I have contacted the SIM provider to try to solve the issue. It greatly helps to know the way it was set up was improper, and how.

    I have gone to BlackBerry Internet Service to try to enter my PIN and IMEI, but it says I'm not registered. So I've gone to Settings> Advanced Settings> Host Routing Table to register, but still no joy.

    I'll keep this thread updated, but if any of you have additional suggestions, I'd love more help.
    07-28-09 01:16 PM
  5. mark-d's Avatar
    In order to use your Blackberry as more than a call and text device you need to have either BIS or BES enabled. As a consumer you'd be BIS but as your phone has BIS on T-Mobile you won't be able to set up a second BIS on Wind as your PIN is already in use.

    No BIS on the Wind Sim will mean you won't get any data services at all including emails.

    edge means that you have a voice signal but no data, EDGE means you have voice and data.
    07-28-09 06:53 PM
  6. burbunny's Avatar
    In order to use your Blackberry as more than a call and text device you need to have either BIS or BES enabled. As a consumer you'd be BIS but as your phone has BIS on T-Mobile you won't be able to set up a second BIS on Wind as your PIN is already in use.

    No BIS on the Wind Sim will mean you won't get any data services at all including emails.

    edge means that you have a voice signal but no data, EDGE means you have voice and data.
    ARGH! I'd asked many questions here, and over on prepaidgsm.net about purchasing and using a local SIM card so I would have data access on my Blackberry, and was told it was no problem whatsoever, and the best, most cost-effective method since TMo doesn't offer an unlimited international data option, only unlimited email. Not one person said that I couldn't have BIS on both services, and in fact indicated that the mail would be delivered to my phone regardless, as it's tied to my PIN.

    So there's no way to get ANY data service on the Wind SIM, even without email? That's really going to put a huge crimp in my usage plan.
    07-28-09 07:10 PM
LINK TO POST COPIED TO CLIPBOARD