1. jinxednuance's Avatar
    Hi,

    I recently got a Blackberry bold locked to Rogers (I have Rogers too).

    After putting my sim card and activating it (push service working etc...) I still am not being able to upgrade to 5.0 OS. I was using Bell's OS and I removed Vendor.xml.

    Any thoughts of why still I can't upgrade my OS to 5?

    Thanks
    03-14-10 02:48 PM
  2. UrbanBounca's Avatar
    This may have been a recent change, as it's being asked over on HowardForums, too.
    03-14-10 04:18 PM
  3. jinxednuance's Avatar
    Not much info there. The only question they ask is if there's another OS installed on the PC.

    I don't have any installed, except for the one that I want to install on my BB.
    03-14-10 04:30 PM
  4. jinxednuance's Avatar
    Bump.

    Any help would be appreciated...

    Thank you!
    03-15-10 10:52 PM
  5. hootyhoo's Avatar
    03-16-10 07:47 AM
  6. Reed McLay's Avatar
    There are two models of the BlackBerry Bold.

    The original 9000 model is a 3G device suitable for use on Rogers network but not on the Bell or Telus networks.

    The newer 9700 model ...

    Are you sure you have the correct OS software installed? Use Windows Control Panel / Programs to check the version and compare that to your result from:

    Options / About.

    03-16-10 11:24 AM
LINK TO POST COPIED TO CLIPBOARD