1. D Mac's Avatar
    I just switched from a 9700 to an unlocked 9800 and after doing the switch device wizard and then moving and revalidating my accounts one of my Gmail accounts keeps saying my password is incorrect.

    More info:
    -2 other Gmail accounts work fine.
    -tried entering password on the BIS site and on the phone.
    -logged into gmail and changed my password, still won't take new password.
    -Tried delete this Gmail account from the BIS and re-adding, still won't take my password.
    -Logged in gmail setting and confirmed both pop3 and imap are enabled.
    -my 3 other non-gmail accounts all work fine.

    Any ideas? How can I fix this?
    09-08-10 02:20 AM
  2. Wargears's Avatar
    Try a password reset although you know what it is. If that dosnt change the password and see if it takes it then. It could be one of them unexplained glitches.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-10 11:08 AM
  3. nmadd's Avatar
    https://www.google.com/accounts/DisplayUnlockCaptcha

    I've had this work for me when I've encountered Google oddities before.
    09-08-10 11:13 AM
  4. D Mac's Avatar
    Try a password reset although you know what it is. If that dosnt change the password and see if it takes it then. It could be one of them unexplained glitches.

    Posted from my CrackBerry at wapforums.crackberry.com
    I did try changing my password and no help.
    09-08-10 10:30 PM
  5. D Mac's Avatar
    https://www.google.com/accounts/DisplayUnlockCaptcha

    I've had this work for me when I've encountered Google oddities before.
    I just tried that and still no help. Thanks though.
    09-08-10 10:31 PM
  6. D Mac's Avatar
    Update: I just added another one of my Gmail accounts, and then when I tried again to add the Gmail account that it wouldn't take the password for, it worked. yay! weird, but yay!
    09-09-10 02:23 AM
LINK TO POST COPIED TO CLIPBOARD