1. reeneebob's Avatar
    A co-worker has given me their old Pearl Flip 8220 to try to fix. They had the Java error happening and weren't able to reload an OS using Apploader or Desktop manager. I've been trying for hours now and I'm stumped and I'm pretty good with this stuff so I want to bounce thoughts off the tech peeps.

    Here's what's happening.

    1) I can't even get the damn thing to power ON. I have tried our spare battery that is fully charged, nothing. When a battery is in it, the red LED on the front face randomly flashes on and off.

    2) It keeps dropping USB connection. I have tried multiple cables and two computers.

    3) When I try using Jl Cmdr to wipe it, the device comes up with a blank PIN. It can't connect to wipe. I tried pulling device info, got a blank file.

    Now, this is a Rogers phone, and I am with Bell. I do NOT have a Rogers SIM card but to MY knowledge I wouldn't need one to simply load an OS, right?

    I'm personally thinking the phone is fried at this point. The USB port died and the owners constant trying to get it up and running somehow shorted the mainboard out. How else to explain nothing powering up. I mean, this thing is TRULY a brick.

    Any ideas or are my suspicions probably correct?
    03-16-10 02:12 AM
  2. dictoresno's Avatar
    you can try the "recover a nuked berry" write up and also using the command line recovery method. i used it to recover my 9700 when the USB wasnt recognizing the phone at all. i think its a forced recognition.

    http://forums.crackberry.com/f3/how-...ckberry-32322/
    03-16-10 03:26 AM
  3. reeneebob's Avatar
    OOoooo thanks! I forgot all about that method!
    03-16-10 12:59 PM
LINK TO POST COPIED TO CLIPBOARD