1. slyoutere's Avatar
    error Link in carrier tag
    coz i cant post links yet

    Ive been trying loads of different methods but all leave me stuck here
    Any clue of how to get past this?
    10-14-10 06:07 AM
  2. Username5300's Avatar
    Do you have your memory card in? If so remove it and try again. Sorry I stand corrected, I can not view your link. Sorry I can not help.
    10-14-10 06:10 AM
  3. slyoutere's Avatar
    Nah my memory card and sim arent in
    10-14-10 06:12 AM
  4. Username5300's Avatar
    Put your sims card in and see if it works.
    10-14-10 06:17 AM
  5. slyoutere's Avatar
    Got the same outcome, it starts loading files onto the bb and then the screen turns off halfway through. Its a bold 9700 btw
    10-14-10 06:22 AM
  6. Username5300's Avatar
    Have you tired an older OS?
    10-14-10 06:30 AM
  7. slyoutere's Avatar
    I've only had a go with three's 5.0
    10-14-10 06:38 AM
  8. Reed McLay's Avatar
    That was clever, putting the link into your profile.

    Applications Loader has failed to upload a specific file, but I doubt that is the source of the problem.

    Have you checked your Windows Control Panel settings for USB power managament? If that does not correct the problem, try it on a different computer.

    10-14-10 11:01 AM
  9. slyoutere's Avatar
    thanks lol, I'll have to try it on a different computer tomorrow coz I only have a laptop, I followed the instructions about the usb management and made the said changes but still no luck..
    2 days...This is the longest ive been off my bold since I bought it
    10-14-10 05:41 PM
  10. slyoutere's Avatar
    My phone has stopped going through the boot cycle :S
    all im getting is red led
    10-14-10 11:40 PM
  11. the_sandman_454's Avatar
    Try removing the OS from the computer and download/install it again, perhaps it was corrupt when you downloaded it or got corrupted once it was on the computer.

    If that doesn't help and you're sure you have power management off on your USB ports, have tried a different USB port just for grins, and if you have the device backed up you can try wiping with jl_cmder or bbsak and try installing the OS again.

    What version of windows are you using?
    10-14-10 11:49 PM
  12. kbz1960's Avatar
    10-15-10 09:26 AM
  13. Sarcasm Detector's Avatar
    Hmmm... It sounds like your battery is out of juice. I've learned the hard way that you need a full or nearly full charge when doing an OS upgrade.

    The following process might not solve your problem, but it should let you finish troubleshooting.

    1. Remove battery from BB
    2. Plug wall charger into BB
    (note: wall charger! Not PC/Laptop)
    (Note 2: the LED should light up a funny colour)
    3. Replace battery and let it charge for a couple hours.
    4.????
    5. Profit!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-10 01:56 PM
LINK TO POST COPIED TO CLIPBOARD