1. zee921's Avatar
    Recently I have had people telling me when they call me it rings maybe 1 or 2 times and goes straight to my voicemail. I called at t and they sent me a new berry. The problem has since started again. It only happens randomly. When it happens, I am able to receive texts(people text me and tell me it is going straight to my voicemail) and I am able to make phone calls. Has anyone had this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 09:39 PM
  2. tscharron's Avatar
    That has been happening to some friends of mine that are also on AT&T, but they are not using Crackberries, just a higher end flip phone. It was happening to my partner today on his Alltel Pearl. We both just switched back from Alltel to T-Mobile, so I don't know if it is happening on T-Mobile or not but have not heard from anyone I know that is on T-Mobile that it is happening.

    When I was on AT&T about 2 years ago, I did have the same problem with a cheap Motorola V180 and it would happen about every 4 to 6 months and would last a day or 2 each time. I thought that it might be the phone as well and I did get a new phone but it still happened.

    I would try waiting a day or 2 and then if it is still happening, I would call them again.

    Hope it clears up for you.

    Tim
    04-25-08 09:53 PM
  3. Xopher's Avatar
    Part of the problem may be bandwidth. If you are are slower network access (such a 1G GSM or 1X CDMA) and have applications running that require data access, it won't be able to run voice and data at the same time. What happens is that when your phone is using the data connection, calls get sent to voicemail.

    So if you are running an IM program in the background, or programs like Viigo that periodically connect to update information, calls will be sent to voicemail when those programs are using the data connection. You might have intermittant times when calls don't get through, and other times when they will. It all depends on what is running on your BB and when those applications are actually using the data connection.

    At least that is one possibility...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-08 11:59 PM
  4. NightFire's Avatar
    Yes, I am with at&t, and I noticed the issue a few weeks ago. It never occurred to me that it was possibly my BlackBerry, but a service issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-08 12:59 AM
  5. zee921's Avatar
    Thanks everyone for your suggestions/comments. I don't believe I the problem is bandwith due to the fact I am showing EDGE coverage when this occurs.

    What I decided to do was to edit Viigo thinking the problem might be occuring when data is being sent and received for Viigo. I removed all the channels I don't use and I changed the setting to not allow Viigo to Update Automatically.

    Hopefully this will solve my problem.

    Once again thank you to everyone for their suggestions and or comments!
    04-27-08 10:51 AM
  6. zee921's Avatar
    Once again, I will call on my fellow crackies for help. I am still having the same problem. I noticed at the same time every day my phone is sending data back and forth resulting in me not receving calls at this time. My question is what app would be doing this at the same time every day?
    05-05-08 06:04 PM
  7. sydney_106's Avatar
    Part of the problem may be bandwidth. If you are are slower network access (such a 1G GSM or 1X CDMA) and have applications running that require data access, it won't be able to run voice and data at the same time. What happens is that when your phone is using the data connection, calls get sent to voicemail.

    So if you are running an IM program in the background, or programs like Viigo that periodically connect to update information, calls will be sent to voicemail when those programs are using the data connection. You might have intermittant times when calls don't get through, and other times when they will. It all depends on what is running on your BB and when those applications are actually using the data connection.

    At least that is one possibility...

    Posted from my CrackBerry at wapforums.crackberry.com
    wowee zowee. I have no idea what any of that means oh well! that's what tech support is for!
    05-06-08 03:39 AM
  8. kygirl09's Avatar
    I am having the same problem with my blackberry. Some calls come through but other times I don't know anyone has called until a voicemail pops up! I don't know how to fix this, I've only had my bb a few days! I am with Verizon Wireless..so obviously this is not a network thing?
    11-22-09 06:07 PM
  9. bfowler09's Avatar
    I have this problem too I am with orange and its REALLY frustrating me?!!
    03-14-10 08:07 PM
  10. greenlover27's Avatar
    My husband and I both have BB's and have this problem. I was checking a text tonight and was only on it for maybe 15 seconds, when my husband called, it went right to voicemail and I only knew he called when I got the voicemail. How can we change it to interrupt during apps to let us know we have a call??
    03-16-10 10:54 PM
  11. longzetian's Avatar
    May be switch the area code to unknow will resolve this problem, try it, good luck!
    03-24-10 03:31 AM
LINK TO POST COPIED TO CLIPBOARD