1. Hopper1976's Avatar
    Since I got 10.3.1.1581 this morning my initial experience was nice. It quickly changed when I tried opening some android apps. The update made majority if not all of the apps slow to open and some are not loading at all. Also Google Play Store was deleted for some reason (luckily app that I downloaded from it like Clash of Clans still works). Now I have to reload it all over again!

    I hope there'll be a quick fix or mini update to fix all this!
    SMILE!!!

    Posted via CB10
    02-25-15 04:39 PM
  2. nomi1978's Avatar
    My android runtime was off and took a while to load some apps. However as I started opening more the run time settled and I have no further issues. Perhaps try a reboot as well?

    Posted via CB10
    02-25-15 04:41 PM
  3. dslocumb's Avatar
    Simultaneously press and hold the volume-up and volume-down keys until the device restarts. That should help.

    Posted via CB10
    02-25-15 04:50 PM
  4. Cobalt232's Avatar
    Since I got 10.3.1.1581 this morning my initial experience was nice. It quickly changed when I tried opening some android apps. The update made majority if not all of the apps slow to open and some are not loading at all. Also Google Play Store was deleted for some reason (luckily app that I downloaded from it like Clash of Clans still works). Now I have to reload it all over again!

    I hope there'll be a quick fix or mini update to fix all this!
    SMILE!!!

    Posted via CB10
    Hi and sorry for any inconvenience with the Play Store. I'm working on a fix for that selfupdate problem. Until it's ready, you should install the latest version of the store (5.2.13 build 1). Get it from my Google Play tread.
    02-25-15 05:23 PM
  5. Hopper1976's Avatar
    Hi and sorry for any inconvenience with the Play Store. I'm working on a fix for that selfupdate problem. Until it's ready, you should install the latest version of the store (5.2.13 build 1). Get it from my Google Play tread.
    Hey Cobalt232....that's what happened. I got a Google Play update and when I hit update it removed the icon. Can I still use the same long code I got to reload the app??? Thanx for all the hard work!!! SMILE!!!

    Posted via CB10
    02-25-15 05:47 PM
  6. mvpcrossxover's Avatar
    Fresh new software. Android runtime needs some time before starting to work. I'm still on 10.2.1 and sometimes I do hard reset and Android Runtime restart. I get the blue bar at the bottom of the screen when first time loading an android app (instagram).
    02-25-15 05:52 PM
  7. Cobalt232's Avatar
    Hey Cobalt232....that's what happened. I got a Google Play update and when I hit update it removed the icon. Can I still use the same long code I got to reload the app??? Thanx for all the hard work!!! SMILE!!!

    Posted via CB10
    What long code are you refering to?
    02-26-15 02:28 AM
  8. Hopper1976's Avatar
    What long code are you refering to?
    The Google ID (16 characters)....do I still use that or will I have to get a new one??? SMILE!!!

    Posted via CB10
    02-26-15 04:43 AM
  9. Cobalt232's Avatar
    You can use the same one.
    02-26-15 04:45 AM
  10. sweb's Avatar
    I had the same problem with the play store disappearing after the update. Thought I was gonna have to go through the whole process of putting it back on the phone as before. Luckily I just installed the play store from the file that was in the download folder. That's all it took and works great now.

    Posted via CB10
    02-26-15 07:14 AM
  11. Cobalt232's Avatar
    Just make sure that you have installed the latest version which is 5.2.13 or the autoupdate will run again. I will fix that in the next release of ps
    02-26-15 07:48 AM
  12. Double_J75's Avatar
    Some of my apps didn't work the first time I tried to use them. After taking some app updates everything is working better than 10.2

    The only thing I don't like is the appearance of the calendar.

    Posted via CB10
    Fronzcamino likes this.
    02-26-15 07:55 AM

Similar Threads

  1. Ouch - Blackberry not a smartphone?
    By 63MM in forum BlackBerry Classic
    Replies: 75
    Last Post: 03-28-15, 04:56 PM
  2. Is it a Z10 spotted in the a EDF Energy TV advert?
    By Someone7272 in forum BlackBerry Z10
    Replies: 4
    Last Post: 03-08-15, 09:07 PM
  3. Does the ghost armor screen protector lift?
    By jontadmor in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-25-15, 06:45 PM
  4. Updated to 10.3.1 and lost part of my contacts
    By Shamrock947 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-25-15, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD