1. kmbauer's Avatar
    My 9700 does not seem to be automatically switching to wifi?

    I have wifi at work and at home, but somehow I have changed something so that my phone is not automatically switching profiles as I go between them.

    For example this morning I had my WIFI working at home. On the way to work my phone switches to 3g. When I get to work I am still on 3g only. When I went to Manage Connections->Wi-Fi Options, the radio button for my home network is still selected. Only when I manually select my Work Wi-fi did it switch over.

    Some settings that may be related

    Wi-Fi Options->Enable single profile scanning is checked
    On both Wi-fi profiles Allow inter-access point handver is checked

    Is there somewhere else you set auto scanning to wi-fi network settings?
    02-05-10 10:16 AM
  2. kmbauer's Avatar
    After more reading I found that

    Wi-Fi Options->Enable single profile scanning is checked

    means you need to manually select as you go between access points. I believe this is why it was not auto switching.
    02-06-10 01:59 PM
LINK TO POST COPIED TO CLIPBOARD