1. thepurplepea's Avatar
    Having read some searches - am I right in saying that the 9700 will default to 3G when using the browser and not wifi? i.e. it won't default to WIFI, if non avail then 3G, in non then Edge etc...

    Using v5.0.0.593 platform 5.1.0.147

    Is there a way to set it up so it uses Wifi instead of 3G?

    The 3G symbol shows when browsing.

    New to the world of BB...still getting the hang of it!
    10-26-10 02:48 PM
  2. Fubaz's Avatar
    My 9700 uses wifi all day long at work and all night long at home. WiFi logo stays white.

    It will default to 3G if the connection is better and faster.

    What is your signal strength to the router and is the logo White on the home screen?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-10 03:02 PM
  3. thepurplepea's Avatar
    Hi Fubaz,

    Signal strength is -72 dBm and 3G signal is 5-4 bars.

    Under 'manage connections' I have 'mobile network' and 'wifi' ticked but only the 'mobile network' has a green tick by it. The 'wifi' option has a white dash. Is that right?

    There is a wifi logo on the homescreen - half white half black.
    10-26-10 03:10 PM
  4. diaz1023's Avatar
    if the symbol is not solid white then you are not using the wifi. have you tried a battery pull, one thing that has worked for me on occasion is to unplug the wireless router to let it refresh, this usually clears up any issues i have with wifi
    10-26-10 03:30 PM
  5. starchit's Avatar
    Having read some searches - am I right in saying that the 9700 will default to 3G when using the browser and not wifi? i.e. it won't default to WIFI, if non avail then 3G, in non then Edge etc...

    Using v5.0.0.593 platform 5.1.0.147

    Is there a way to set it up so it uses Wifi instead of 3G?

    The 3G symbol shows when browsing.

    New to the world of BB...still getting the hang of it!
    You can set it to WiFi only. Manage Connections>Mobile Network Options>Connection Preference: Select Wi-Fi Only.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-10 06:04 PM
  6. Hoosierberry's Avatar
    You can set it to WiFi only. Manage Connections>Mobile Network Options>Connection Preference: Select Wi-Fi Only.

    Posted from my CrackBerry at wapforums.crackberry.com
    I do not have the Connections Preference option. I am with AT&T and I have read where a lot of people do not have this option. I am having the same problem.
    10-27-10 10:34 AM
  7. starchit's Avatar
    Sorry, can't help. I'm with TMO and have that option. Yesterday, I couldn't connect via WiFi (WiFi icon was there, grey not white). First I reset the modem then reset the router. Solved my problem; didn't have to do anything to my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-10 11:02 AM
LINK TO POST COPIED TO CLIPBOARD