1. jimmyray1990's Avatar
    okay here is the problem i bought a new router because my old one got killed in a power surge, the one i got is a Netgear WPN824 Range-max Router my phone will pick it up and even say i am connected to it but no UMA. the only way i can get UMA to display on my Blackberry 8220 is to tell the router to not broadcast a WEP or a WPA key and leave it open to the public. But if i tell the router to use Wi-fi key's the phone will connect to the router but will not connect to UMA i go under the Wi-fi options on the phone it says Error W006.1 so what is causing this Error and what can i do about this? all other wireless stuff i have on the network, Works great
    03-03-09 08:00 PM
  2. mrme's Avatar
    I am having the same problem with this router. Any help on this? I cannot get an IP from the router,
    03-14-09 01:41 PM
  3. samstone's Avatar
    I too got this message W006.1 when I connected my new Netgear WPN824 router. I finally got it to work by turning going to ADVANCED > WAN SETUP > then changing Nat Filtering to Open.

    I also unchecked Enable WMM in the Advanced Wireless Settings option though I am not sure if this helped.

    In the QOS options I enabled QOS and added two rules one for UDP port 500 and another rule for UDP port 4500 (both set to priority high). I also turned of WMM in the QOS options as well.

    I was struggling with it all day even with the QOS rules specified, I think the Nat filtering was the one that did the trick

    I have a Blackberry Curve 8900 with T-Mobile.
    Last edited by samstone; 03-18-09 at 06:01 PM.
    03-18-09 05:59 PM
  4. CardiacSmashin's Avatar
    I too got this message W006.1 when I connected my new Netgear WPN824 router. I finally got it to work by turning going to ADVANCED > WAN SETUP > then changing Nat Filtering to Open.

    I also unchecked Enable WMM in the Advanced Wireless Settings option though I am not sure if this helped.

    In the QOS options I enabled QOS and added two rules one for UDP port 500 and another rule for UDP port 4500 (both set to priority high). I also turned of WMM in the QOS options as well.

    I was struggling with it all day even with the QOS rules specified, I think the Nat filtering was the one that did the trick

    I have a Blackberry Curve 8900 with T-Mobile.
    After all this did you restart you router or need to.. I too have a Netgear wireless G.. My 8900 shows its connected to my network but doesn't show the wifi icon lite up nore can it show UMA.
    03-21-09 10:46 AM
  5. stevez48#CB's Avatar
    I have this router, but it is an older one... I can connect to it no problem, surf the net, get emails, bb messenger... however if I try to make a call why in UMA... It crashes the router, and kills my internet connection. I am getting a new router, i have had this one for a long time and is time a for a new one...lol
    04-14-09 04:21 PM
  6. rastagalnj's Avatar
    I have had the same problem...thank I will try your settings.
    04-16-09 04:40 PM
  7. mughal's Avatar
    I was having the same problems with this router until I checked the firmware and found it to be really old. After flashing it to the latest firmware UMA has been working perfectly (Pearl 8120).

    Posted from my CrackBerry at wapforums.crackberry.com
    04-17-09 01:02 AM
  8. fabuloso's Avatar
    If you are having problems with your routers, be sure to check the ports. To see if your port is enabled, its best to go to PortForward.com - Free Help Setting up Your Router or Firewall and get the ip address of your homes network to configure your wireless settings.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-09 02:54 AM
  9. muckrak3r's Avatar
    I have the same router and can't get Wi-Fi to work, even after trying the above mentioned settings.

    I would forward ports on my router for a static IP on the phone, but I don't know which ports to forward...

    I made this post:

    253538 (cant post a link until my post count is 10)

    before finding this thread. looks like others got their problems fixed, i can't....
    06-23-09 04:43 PM
  10. rockstartoys's Avatar
    Im also having the same issues with this router. will work when not secure, but once changed to WEP or WPA security, BB can no longer connect. what is going on? Has anyone found out how to get around this?
    07-01-09 02:53 PM
  11. jayrod88's Avatar
    Another user having an issue with this router... I really want to use my wifi on my bold (att).

    Posted from my CrackBerry at wapforums.crackberry.com
    07-09-09 05:57 PM
  12. jayrod88's Avatar
    **UPDATE** I just solved this issue with my WPN824 V3 Netgear router. I am using a Bold on ATT and it would not connect when my network had a WPA-PSK [TKIP] security setting; ONLY when it was unsecured. So I changed my security to WPA-PSK [TKIP] + WPA2-PSK [AES] (last option for security) and it WORKED!!! Wi-fi is no longer a grayed out option, it is all lit up white!!! This has been a LONG 4 days of troubleshooting...
    07-10-09 11:18 PM
  13. D_Mackdaddy's Avatar
    **UPDATE** I just solved this issue with my WPN824 V3 Netgear router. I am using a Bold on ATT and it would not connect when my network had a WPA-PSK [TKIP] security setting; ONLY when it was unsecured. So I changed my security to WPA-PSK [TKIP] + WPA2-PSK [AES] (last option for security) and it WORKED!!! Wi-fi is no longer a grayed out option, it is all lit up white!!! This has been a LONG 4 days of troubleshooting...
    Thanks, I will try this tonight....just got this router last night and was having the same problem.
    07-23-09 07:56 AM
  14. D_Mackdaddy's Avatar
    Works like a charm!

    Thanks dude!
    07-25-09 12:54 PM
  15. jeggerleg's Avatar
    I was having the same problems with this router until I checked the firmware and found it to be really old. After flashing it to the latest firmware UMA has been working perfectly (Pearl 8120).

    Posted from my CrackBerry at wapforums.crackberry.com
    I did a battery out reset and it's working so far. But for how long????
    09-19-09 01:21 PM
  16. vmimid's Avatar
    I too got this message W006.1 when I connected my new Netgear WPN824 router. I finally got it to work by turning going to ADVANCED > WAN SETUP > then changing Nat Filtering to Open.

    I also unchecked Enable WMM in the Advanced Wireless Settings option though I am not sure if this helped.

    In the QOS options I enabled QOS and added two rules one for UDP port 500 and another rule for UDP port 4500 (both set to priority high). I also turned of WMM in the QOS options as well.

    I was struggling with it all day even with the QOS rules specified, I think the Nat filtering was the one that did the trick

    I have a Blackberry Curve 8900 with T-Mobile.
    <3<3<3 youuuuu!!!! under the QOS Setup I just unchecked "Enable WMM (Wi-Fi multi-media) Settings" and everything is now happy and working.

    seriously, love you
    01-18-10 09:30 PM
  17. AC Bold's Avatar
    I too got this message W006.1 when I connected my new Netgear WPN824 router. I finally got it to work by turning going to ADVANCED > WAN SETUP > then changing Nat Filtering to Open.

    I also unchecked Enable WMM in the Advanced Wireless Settings option though I am not sure if this helped.

    In the QOS options I enabled QOS and added two rules one for UDP port 500 and another rule for UDP port 4500 (both set to priority high). I also turned of WMM in the QOS options as well.

    I was struggling with it all day even with the QOS rules specified, I think the Nat filtering was the one that did the trick

    I have a Blackberry Curve 8900 with T-Mobile.
    Thanks for the info, it was the unchecking of the "Enable WMM" in the advanced settings that worked for me. I have the same router and a new BOLD.
    06-27-10 09:40 AM
  18. SPeeDy RI's Avatar
    I am struggling with this. I just bought a BB Torch 9850 and i have a netgear wpn 824 router... the phone detects the router... accepts the password that i use on the router to protect it...

    Every time i try to use the wifi i get error messages.
    12-04-11 08:18 PM
LINK TO POST COPIED TO CLIPBOARD