1. ttsoldier's Avatar
    For the life of me I can't find the option to turn spell check on.

    I don't get the nice little under lined line to view the suggestions/corrections. How do I re-enable this feature?

    Thank you!
    07-26-10 02:38 PM
  2. sdmcwilliams's Avatar
    Options - Spell Check

    Check the "Spell Check Email Before Sending" option and "Check Spelling As You Type"
    07-26-10 03:04 PM
  3. ttsoldier's Avatar
    There is no "Spell Check" options in Options.

    Yes. I've pulled the battery already.
    07-26-10 03:07 PM
  4. Xopher's Avatar
    Which OS version are you running?

    Are you looking in the device Options from the main list of icons, or from within an app? It should be in the Options icon from the home screen.

    Some apps have the ability to turn on/off spell-check as an automatic option (such as the FB app).
    07-26-10 03:09 PM
  5. rayzryd266's Avatar
    after you type a messege - hit the options button (bb button). spell check should be in the drop down menu
    07-26-10 03:10 PM
  6. sdmcwilliams's Avatar
    There is no "Spell Check" options in Options.

    Yes. I've pulled the battery already.
    Not Options under your messages App. Go to your main screen and go to Options.
    07-26-10 03:18 PM
  7. ttsoldier's Avatar
    Not Options under your messages App. Go to your main screen and go to Options.
    I'm not ********. I know that's what you mean. It's not there.

    I'm on .656.
    Guess I have to reload OS.
    What a dumb reason to have to reload OS.
    07-26-10 03:51 PM
  8. sdmcwilliams's Avatar
    I did not say you were ********. I wanted to make sure you were under the correct Options. I am on OS 5 on my 9000 and I thought that is where it was on the 9700. Maybe they moved it. Does the owner's manual show Spell checking under Options?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 06:28 PM
  9. albee 1's Avatar
    With the main messages folder open, press Menu/Options/Spell Check. I hope that's what you wanted.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 06:46 PM
  10. SCrid2000's Avatar
    Have you maybe removed spell check with maxmem?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 07:02 PM
  11. cdf3's Avatar
    Options > Language and Text Input > Input Language: "Show Tetx Input Options" > Check all boxes

    That's where it is on my device.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-26-10 08:09 PM
  12. ttsoldier's Avatar
    Have you maybe removed spell check with maxmem?

    Posted from my CrackBerry at wapforums.crackberry.com
    probably..
    07-27-10 02:11 PM
  13. Pi Guy 3.14's Avatar
    Yeah you definitely removed the cod for it. Put it back with bbsak.
    07-27-10 02:53 PM
LINK TO POST COPIED TO CLIPBOARD