1. hoffmanb's Avatar
    All of a sudden yesterday my 8703e just stopped picking up any signal. When I would attempt to "Turn Wireless On" I get a message (Service Required. Please contact your service provider), well after calling them they say that everything is alright on their end with the account. Is there a quick fix for this?

    PS~They are sending out a "new" phone in a couple of days but I would like get this one working in the mean time
    06-25-08 08:44 AM
  2. i2sam77@yahoo.com's Avatar
    Does it say off were your antenna icon is, If it does not there is nothing anyone can do, New phone is your best bet.
    06-25-08 10:40 AM
  3. bmcclure937's Avatar
    ^^ I agree ^^

    Not much you can do unless it was a problem on their end or your wireless radio in the phone was turned off... whichc would be signified by 'OFF' where your network indicator usually is

    *EDIT* : Welcome to CrackBerry!! And your best bet is the 'new' device they are sending
    06-25-08 10:47 AM
  4. hoffmanb's Avatar
    No it doesn't say "off" but has an "x" next to the attena symbol.
    06-25-08 10:59 AM
  5. Username01939's Avatar
    Welcome to Crackberry. The best thing is for you to wait this out and wait for the new phone sounds like.
    06-25-08 11:29 AM
  6. iamjoel5's Avatar
    try:
    1. Options>Advanced>Host Routing Table>Click BB/Menu Button>Register Now

    2. Options>Mobile Network. Does it say ON next to "Data Services" and Does it say Verizon next to "Mobile Network"?
    06-25-08 01:46 PM
  7. iamjoel5's Avatar
    Welcome to CB btw
    06-25-08 01:46 PM
  8. conceetedbastid's Avatar
    I had that too. I called Sprint and they had me press ##(MSL Code) and then send. That brought up a CDMA edit page. where I just hit save and after it reset it was fine.
    11-15-09 12:32 PM
LINK TO POST COPIED TO CLIPBOARD