1. jsawyers's Avatar
    Since my 8330 was updated last week to O/S 4.5, I don't get HTML images in my emails AUTOMATICALLY anymore. It just shows the square where the image WOULD be, and the "alternate text." I have to hit the blackberry button and go to "get images". Why is this? It wasn't always like that! What can I do to make all images automatically show up when I get emails?

    Please advise....thx!!!
    06-24-09 10:10 AM
  2. zorak's Avatar
    Go to Email>Blackberry button>Options>Email Settings>Enable HTML Settings Choose "Yes"; Download Images Automatically choose "Yes"
    06-24-09 10:47 AM
  3. BBICON's Avatar
    I have the above settings and I still have to do BlackBerry button>get images to view images on email and some websites.
    Any ideas ?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 10:55 AM
  4. Zencyl's Avatar
    I did all that still no dice. Same phone and os.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 10:56 AM
  5. The Gift's Avatar
    I've heard it's a RIM security feature, Basically pictures which are linked will always have to be manually downloaded. However embeded images are fine.

    I think they should still give us the option to turn it off or on.

    or at least make it so the os remembers the ones we granted 'Get images' and put the addesses on a safe list for future, so we don't have to keep selecting 'get images' makes you think whats the point in having html, when it pretty much acts in the same way as a plain text email.. because you still have to click for the images to display.
    07-23-09 05:56 AM