1. flex_y2k's Avatar
    Hi everyone! Is there a way to get the browser on my 9700 to work on wifi? I am trying but because I don't have a data plan my phone gives me an error that it can't connect over wifi. So I can't surf with my browser. Are there any settings I can change to make it work?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-10 11:02 PM
  2. Fubaz's Avatar
    Who is your provider/carrier.
    That is the only thing that matters.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-10 11:05 PM
  3. flex_y2k's Avatar
    Who is your provider/carrier.
    That is the only thing that matters.

    Posted from my CrackBerry at wapforums.crackberry.com
    ROGERS

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-10 11:07 PM
  4. Rootbrian's Avatar
    You could try bolt, opera mini or uZard, but I highly doubt it would work without a data plan because it goes through BIS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-19-10 11:59 PM
  5. Matrix Leader's Avatar
    Is your WiFi icon white or grey? If it is grey, means you are connected but not fully, might be some problem with the authentication method that is preventing you from connecting properly.

    Also, make sure that you change the browser from INTERNET BROWSER to HOTSPOT browser from the settings.

    When you open the browser, click the BlackBerry button, then click options, then select the second option, then chnage the browser to HOTSPOT browser

    Fortunately enough, all these steps are not necessary anymore with OS 6 as the browser is selected automatically based on the fastest connection available on your phone. All you have to do is open the browser and tada!
    11-20-10 12:21 AM
  6. flex_y2k's Avatar
    QUOTE=Matrix Leader;5791893]Is your WiFi icon white or grey? If it is grey, means you are connected but not fully, might be some problem with the authentication method that is preventing you from connecting properly.

    Also, make sure that you change the browser from INTERNET BROWSER to HOTSPOT browser from the settings.

    When you open the browser, click the BlackBerry button, then click options, then select the second option, then chnage the browser to HOTSPOT browser

    Fortunately enough, all these steps are not necessary anymore with OS 6 as the browser is selected automatically based on the fastest connection available on your phone. All you have to do is open the browser and tada! [/QUOTE]

    Thank you it works now!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 02:09 AM
LINK TO POST COPIED TO CLIPBOARD