1. gwendelahara's Avatar
    i've come across what is either a complete coincidence or what could prove to be a most aggravating problem: this weekend, i noticed that i was unable to connect to the internet via my Bold 9000 while at home...also threw acouple of test emails from my laptop, which were very slow to make it to my phone. BBMs were slow, showing the red clock icon for a while before the checkmark, delivered, received, etc. a couple of my friends with BBs said they were having some issues too, but one of them may have been reflecting my issue. The next day, i went on a road trip of sorts, and all of a sudden, i was able to get on BIS, get my facebook updates, MLB scores, etc. so I thought the problem was solved. to make a longer story short, it *seems* that when i am in my home area, i am unable to have access to the services that i bought my BB to use. oh yeah, visual voice mail conked out too during that time i was having issues...my phone still shows the 3G notification at the top when this occurs. Mind you I have been living in the same place since February and have not had this issue. I also do not have another phone at home, so i am not sure how to troubleshoot this with AT&T.

    any thoughts or knowledge of what i have to do to get this fixed?
    09-08-10 08:40 AM
  2. Laura Knotek's Avatar
    When you cannot use data yet see the 3G notification, do you also see the BlackBerry symbol next to 3G? If you do not, you are not connected to BIS. If you go to Manage Connection>Mobile Network Options and change from 3G & 2G to 2G do you get EDGE (upper case)? Does your data work on EDGE? Sometimes if I lose BIS on 3G, I can establish a connection by switching to EDGE manually.
    09-08-10 10:33 AM
  3. gwendelahara's Avatar
    thanks! i can't check for the 3G and blackberry symbol now accurately, as i am at work, but i will check that out when i get home. i just tried the switch from 3G/2G to 2G and i get the EDGE, which does support the data here at work, but i haven't been having issues here, so i will also try that at home. so frustrating and i am sure that there is nothing they can do if its a spotty service issue. perhaps it is a tower in my locale that is having temporary issues...crossing fingers.
    09-08-10 10:57 AM
  4. gwendelahara's Avatar
    ok, update - i was driving in the general 10 square mile area near my house and suprise - same issue. i was able to check for the blackberry icon next to the 3G in these "outage" points and yes, it is there. so if no one else has any suggestions, i guess my next step is to try and find a faulty tower!
    09-08-10 03:31 PM
  5. Laura Knotek's Avatar
    Do you get data if you switch to 2G only? If so, you might live near a fringe coverage area.

    Posted from my BlackBerry using BerryBlab
    09-08-10 03:41 PM
LINK TO POST COPIED TO CLIPBOARD