03-12-11 09:42 PM
32 12
tools
  1. luqman24's Avatar
    Ok so I decided to do a random check for an update for the WiFi Music Sync which turned out there was one. Looks like this:



    I went ahead and hit "Yes" but then it brought me to a page that asked me for a username and password which then I got confused because I haven't signed up for an account for the WiFi Music Sync app. Looks like this:



    So anyone know what to do after this? Btw I'm running .450 if anyone was wondering how the update was available for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 02-02-11 at 12:54 AM.
    02-02-11 12:43 AM
  2. XPirion's Avatar
    Is it asking for your App World ID maybe? Never seen this. Weird.

    X

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 12:46 AM
  3. luqman24's Avatar
    Is it asking for your App World ID maybe? Never seen this. Weird.

    X

    Posted from my CrackBerry at wapforums.crackberry.com
    Hmm..i'll give that a try.

    EDIT: Nope, not going through.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 02-02-11 at 12:50 AM.
    02-02-11 12:48 AM
  4. Altarocks's Avatar
    That's an odd one. I just checked and the same thing is happening here. I didn't get the update message until I clicked on "check for updates".

    I've had my Torch since August. I'll be dipped if I can figure out how to make wireless music sync work. I've had a couple times where it works after plugging in the USB and switching wireless sync off then back on. Most of the time I get a message saying "unable to connect to wireless network" My WiFi signal is great.

    WiFi music sync instructions seem extensive, but they leave a lot of holes. For example, I'm not sure if DM or iTunes needs to stay open on computer (does iTunes even play any part?). It's great when it works, but more often than not I'm stuck without a clue how to get it to connect.
    02-02-11 05:15 AM
  5. Altarocks's Avatar
    Another question, again related to DM. I just connected via USB, started DM, turned WiFi music sync off, then back on. A list seems to be built initially while connected w/USB, then an instructional window pops up listing steps to make WiFi sync work (enable WiFi on device, ensure computer is connected to WiFi, etc). Problem I've always had is after starting any music sync while connected w/ USB I can't eject my BB from the USB port. Both BB Device Manager and BB Desktop Software stay open in the task tray. Closing either seems to disable WiFi music sync.

    edit: same holds true when trying to close iTunes. Window pops up saying "One or more applications are using the iTunes scripting interface..." Anyone know how to eject BB from USB port and still keep required programs open for WiFi music sync to work?

    btw, I didn't notice the login info request under .337. I'm currently using .448
    Last edited by Altarocks; 02-02-11 at 06:12 AM.
    02-02-11 05:29 AM
  6. luqman24's Avatar
    That's an odd one. I just checked and the same thing is happening here. I didn't get the update message until I clicked on "check for updates".

    I've had my Torch since August. I'll be dipped if I can figure out how to make wireless music sync work. I've had a couple times where it works after plugging in the USB and switching wireless sync off then back on. Most of the time I get a message saying "unable to connect to wireless network" My WiFi signal is great.

    WiFi music sync instructions seem extensive, but they leave a lot of holes. For example, I'm not sure if DM or iTunes needs to stay open on computer (does iTunes even play any part?). It's great when it works, but more often than not I'm stuck without a clue how to get it to connect.
    Ok I posted a solution that will solve the issue a while back in a thread I started when I first got my Torch:

    http://forums.crackberry.com/f209/wi...-issue-571287/

    After doing this, it seemed to work flawlessly.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 06:26 AM
  7. Altarocks's Avatar
    Thanks luqmqan - I remember reading through that a month ago. I got lost at the router settings - I'm on a 2-wire through ATT Uverse. Settings are quite different than your Cisco router. For example, I don't have single point forwarding, nor do I see anyplace where a port is listed in my router. What's baffling is that I have had it work at seemingly random times in the past. I'll dig into router details a little more. Oddly, I can get stored music to stream from my laptop to my BB, but can't add any new music to my BB (beyond that which I previously added last time WiFi music sync worked).

    Anyway, I don't mean to hijack your thread. I'm still looking for answers to your original post, too.
    02-02-11 09:30 AM
  8. luqman24's Avatar
    Thanks luqmqan - I remember reading through that a month ago. I got lost at the router settings - I'm on a 2-wire through ATT Uverse. Settings are quite different than your Cisco router. For example, I don't have single point forwarding, nor do I see anyplace where a port is listed in my router. What's baffling is that I have had it work at seemingly random times in the past. I'll dig into router details a little more. Oddly, I can get stored music to stream from my laptop to my BB, but can't add any new music to my BB (beyond that which I previously added last time WiFi music sync worked).

    Anyway, I don't mean to hijack your thread. I'm still looking for answers to your original post, too.
    Oh you would would have to add your music onto Itunes or WMP which ever you selected when you first set it up. Downloading is speedy for me no problems after I've solved that issue for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 01:15 PM
  9. Altarocks's Avatar
    I've always had mine set up to read iTunes. I also noticed that I now see an error message when DM is open and I click on Music under Media Sync. The main window says

    "Music services failed to load. An unexpected error occured."

    This happens whether I have WiFi music sync turned on or off, and I don't know if its related to my trouble. I even removed and reinstalled BB desktop software. Same issue with the reinstall.

    Luqman, did you get the login problem resolved? I'm still stuck there.
    02-02-11 03:40 PM
  10. luqman24's Avatar
    I've always had mine set up to read iTunes. I also noticed that I now see an error message when DM is open and I click on Music under Media Sync. The main window says

    "Music services failed to load. An unexpected error occured."

    This happens whether I have WiFi music sync turned on or off, and I don't know if its related to my trouble. I even removed and reinstalled BB desktop software. Same issue with the reinstall.

    Luqman, did you get the login problem resolved? I'm still stuck there.
    I have the same issue when I got to the videos tab in DM. Try deleting Wifi Music Sync from your bb (in App Managment) and reinstall it through DM.

    And no I haven't, still have no idea how to fix it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Altarocks likes this.
    02-02-11 05:41 PM
  11. Altarocks's Avatar
    Thanks. I'm bailing on it for now. Way too much time invested! I just installed BlackBerry MediaSync (I still have DM6 too). For usb transfer of media its a lot easier to use than DM 6 and it works.
    02-02-11 07:04 PM
  12. luqman24's Avatar
    Thanks. I'm bailing on it for now. Way too much time invested! I just installed BlackBerry MediaSync (I still have DM6 too). For usb transfer of media its a lot easier to use than DM 6 and it works.
    Yeah I agree. Even though that feature works for me I never use it, I still prefer the old school USB transfer method.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-11 08:16 PM
  13. awaisjaffery's Avatar
    After talking to Blackberry Help on twitter, they adviced that you should try your router login/pass information in those fields. Ill try that out once I get home and will update.
    02-03-11 03:45 PM
  14. luqman24's Avatar
    After talking to Blackberry Help on twitter, they adviced that you should try your router login/pass information in those fields. Ill try that out once I get home and will update.
    Not sure what username and password. I don't have a username for my router but I tried my password and it didn't work. Tried everything possible as well but thing has changed (n)

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by luqman24; 02-03-11 at 07:54 PM.
    02-03-11 07:49 PM
  15. J2Y2572's Avatar
    anyone figure this out? i tried everything i could think of
    02-07-11 10:56 AM
  16. truerenegade62's Avatar
    i've tried my router username and password, but still had no luck.
    02-07-11 01:15 PM
  17. NSheld's Avatar
    Mad that I just tried this too, and lo and behold a full thread...lol

    Not that I can get it working anyway (I don't ned it, I just like messing)
    02-07-11 04:48 PM
  18. luqman24's Avatar
    RIM puts this update up and doesn't tell us how to login. Fail.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-11 08:37 PM
  19. markdanielusa's Avatar
    Is it asking for your App World ID maybe? Never seen this. Weird.

    X

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried to use the app world app and it does not work....so question still remains. What DO they want???
    02-08-11 04:13 PM
  20. thecoach1999's Avatar
    Has anyone sent to Support? I have tried MyBlackberry, App World logon, email logon. I'm stumped.
    02-13-11 10:19 AM
  21. thecoach1999's Avatar
    tried reinstalling DM no difference
    02-13-11 11:02 AM
  22. Guatiao's Avatar
    I found about this today, no answer yet in any place I have looked so far...
    02-13-11 01:08 PM
  23. thecoach1999's Avatar
    Nothing on Blackberry's Support fourms.
    02-13-11 01:33 PM
  24. Altarocks's Avatar
    Just checked the download again and it works. Login is no longer requested.
    Update is to version 1.0.1.14 from ...13. I'll have to wait until I get home to see if wireless sync works again, but this is promising.
    pmccartney likes this.
    02-16-11 12:43 PM
  25. NSheld's Avatar
    Downloaded too. Will be trying it in about an hour.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-11 01:34 PM
32 12
LINK TO POST COPIED TO CLIPBOARD