1. realizment's Avatar
    Hey guys, ive had a nightmare over the weekend with my blackberry it crashed after i updated, but they replaced my tour thank god.

    Anyways since i updated i can not find the settings for sms, its now as you probaby know just like bbm or instan messaging style, but i just want to see incoming text in my in box, not the conversation or not my outgoing messages, does anyone have any idea how to set this up in the recent update? Thank you.
    04-06-10 08:05 PM
  2. anon4705193's Avatar
    You'll have to downgrade, that style of SMS, called threaded is standard in 5.0 OSes
    04-06-10 08:17 PM
  3. realizment's Avatar
    Hey thanks for your reply.

    After hours ive looking for it i pretty much guessed that, but thats not fair there should be a classic setting for texts. Ah well id rather live with than downgrade i suppose.
    04-06-10 08:20 PM
  4. realizment's Avatar
    Hey thanks for your reply.

    After hours ive looking for it i pretty much guessed that, but thats not fair there should be a classic setting for texts. Ah well id rather live with than downgrade i suppose.
    04-06-10 08:28 PM
  5. tnpen's Avatar
    I agree. The "threaded" part is ok, but the old way should still be an option for us.
    04-06-10 09:02 PM
LINK TO POST COPIED TO CLIPBOARD