1. webrod's Avatar
    Hi,

    I have an enterprise account, and receive my professional emails from the blackerry server (linked to the lotus notes server of my company).

    I added my personal email account (from gmail), so I receive both professional and personal mails.
    That's nice.

    Unfortunatelly, when I reply to my personal email, the email is sent from my professional mail.
    I would expect that it uses my own email when I reply to a personal mails and my professinal mail when I reply to a professional email.

    Is it possible?

    The only workaround I found is to connect to gmail.com to do the reply :-(
    BTW I can't downoad the gmail app from app world as it is prevented by IT (internal browser cannot be launched so App world canot be installed )

    thanks you

    Rod
    01-25-11 06:59 AM
  2. Fubaz's Avatar
    HMM... everytime I reply it uses the address the email was received on and I can not manually change it in the header of the message.
    01-25-11 07:01 AM
  3. jbeachy's Avatar
    Fubaz +1 and I'm on BES (Outlook Exchange) as well. Sorry I don't have a definitive answer but - have your tried a battery pull and resent your service books?

    Posted from my BlackBerry using BerryBlab
    01-25-11 07:59 AM
  4. Tiassa's Avatar
    my BB also defaults to using "whatever account was used to send it" as the reply account. When you hit reply, what happens if you go up to the top of the message (where it says "Send Using" ), and select that? Can you change it there?
    01-25-11 09:19 AM
  5. webrod's Avatar
    my BB also defaults to using "whatever account was used to send it" as the reply account. When you hit reply, what happens if you go up to the top of the message (where it says "Send Using" ), and select that? Can you change it there?
    I don't see this field!!!
    How can you see that????
    really strange..
    Actually, now I can't even send a reply!! (maybe it has never been possible,only the "forward" is working...)

    I can click on "reply", then I enter some text, but then when I access the menu, I don't see the "send " command!! I can just save my reply as a draft!!
    If I reply to one of my professional email, then everyting is OK.
    I can see reply, and send.
    But it disappear when it's a mail from my other provider (gmail.com)!!
    If I click on forward, then it works, but as I said it sends the email from my professional one. and I can't change it

    did you test with gmail like me??

    Maybe it's because of gmail, or because of my IT department that prevent answering to a personal mail....(it's a professional mobile)

    BTW I can't open the attachment from personal email (from gmail)? Can you do that from the BB native mailer?

    thanks a lot
    01-25-11 04:21 PM
  6. pbflash's Avatar
    Sounds like an IT policy that only allows sending email through your work email account.
    01-25-11 06:00 PM
  7. n8ter#AC's Avatar
    ^- This...

    10char
    01-25-11 07:37 PM
LINK TO POST COPIED TO CLIPBOARD