1. stormin2's Avatar
    I just set up my new Cradlepoint router last night. However my only problem seems to be I can't find a way to disconnect the "modem enabled" on the phone. I've tried, disconnecting all wifi connections to the router, turning off the network connections on the phone, unpluggin power from the router & just unplugging the usb between the router and phone . . . regardless my phone works but the phone either continues to say "modem enabled" or you can not connect again to the router, either way leading me to have to reboot the phone. If this is my only solution that's fine I just thought there might be and easier way out there and I'm just missing it. I have a CRT 350 and a Storm 9550
    05-17-11 08:40 AM
LINK TO POST COPIED TO CLIPBOARD