1. Abboudedward's Avatar
    Hi all
    I am a new user to Blackberry; have been a use of iPhone for long time.
    I got my torch 3 days ago and did not have the time to get a data contract with Orange to configure my email settings, however, when I activated the phone using my Orange sim, the browser automatically hooked to all Orange settings, WAP and so on, I could not figure out how.

    I have configured my wifi setting it is saved and logs in quite normal. However, I have noticed that my browser, it opens and drags data from Orange World and not my wifi. I checked my mobile settings and switched off the data option, instantly I had no access to internet

    My services status reads as follows:
    status available
    connection Mobile network
    Blackberry Internet services & Enterprise server : not connected

    Wi-Fi network
    Active profile & SSID
    Type : not connected, not the data option is switched off. When on, it reads, 802.11b/g/n

    However, the wifi is connected to my router. When I switch on the data option, internet is accessible, however, I have no idea from which source the browser is pulling data; Orange WAP setting or wifi.

    Can anyone help

    Thanks folks

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-10 04:14 AM
  2. rockpassions's Avatar
    If you switch off data, it also switched off the wifi. As long as you have the WiFi logo, it should be running through wifi. It would only turn into a solid white if you are connected to BES or BIS, which I assume you're not. Best if you contact Orange and see if you have been using data through them. If not, wifi is working perfectly fine.
    12-19-10 04:54 AM
  3. Abboudedward's Avatar
    Thanks for your info. Will check with Orange
    Another question. My bb used BES for email; is there a way to overrule BES or it is a MUST to have data package?

    Also, noticed that my browser is linked to Orange WAP; is there a way to free it or download another browser?

    Thanks
    12-19-10 07:21 AM
  4. morphie's Avatar
    hi, im with orange and all i did was change the default home page on the browser to google.... open browser hit the bberry key / options / and set home page.

    not sure if thats what your wanting to do but it might help
    12-19-10 07:29 AM
  5. morphie's Avatar
    hang on reread that post of yours lol....have you got it set to wifi preferred ??....

    options / network connections/ mobile network / connection preference....... set it to wifi prefrerred....thats how mines set and connects as soon as im in range etc.......
    12-19-10 07:37 AM
  6. Abboudedward's Avatar
    hang on reread that post of yours lol....have you got it set to wifi preferred ??....

    options / network connections/ mobile network / connection preference....... set it to wifi prefrerred....thats how mines set and connects as soon as im in range etc.......
    It is set to wifi, actually 2 wifis and phone connects as soon as it is in range; I doubt it is the wifi connection.
    Also, in the option of mobile network, I do not have connection preference; I suppose there is must be a difference between your Bold9700 and Torch. I looked it up again to see if there is any option about 'preferred connection'; there is none.

    That how I am not from where the internet is pulling data; from Orange or my wifi.
    Thanks
    12-19-10 07:55 AM
  7. morphie's Avatar
    im using a torch too just too lazy to update my profile from the bold......
    12-19-10 08:13 AM
LINK TO POST COPIED TO CLIPBOARD