1. watson524's Avatar
    Hi all,

    I've had a BB (and older Curve on T Mobile) for work for a while but never much paid attention to it since T Mobile where I live is crummy and it gets little use. I am on AT&T and just switched from iPhone 3GS to a Torch.

    In looking at my account online, I noticed that I was having data usage going way up vs prior months on the iPhone (I have an unlimited plan so I'm not too concerned but still... "inquiring minds want to know"). Anyway, I had to call CS about an account issue and asked the woman why I'm seeing some data usage even when I'm on wifi. Her answer "oh that's because it's just the first month with the new phone". I politely told her I disagreed (because I had searched around a bit here first and saw something about this) and that I would go back to crackberry and ask the nice folks there".

    So here I am. I work from home so I'm on wifi almost all the time. In looking at my usage online, under type = Internet/Media Net, it's all "sent". Either to wap.cingular or blackberry.net

    It doesn't appear to be email because I only see it every few hours usually less than 100kb at a time (though 2 days ago one line is for 4.5mb and at 6:24am it was 3.7mb - and I definitely wasn't up at that time)....

    Any ideas what this might be? I have a yahoo account set up, my work OWA account, another local ISP account and then I'm using notifysync too as a trial. I know you can't turn off the browser but I close down all the windows so it's not refreshing pages and such.... I'm stumped.

    thanks!
    02-10-11 09:43 PM
  2. prashkul's Avatar
    It leaks at the rate of less than 1 mb per day for me. I'm not concerned but just as you would like to know what causes it. I'm thinking something that AT&T might be doing (like polling the phone every now n then and sending/re-sending stuff), just a wild guess...
    02-10-11 10:10 PM
  3. cwmont13's Avatar
    My first guess would be something in the settings for notisysync as to the frequency of updates. I've never tried it maybe someone else who's using notifysync can chime in.
    I know there's issues with yahoo on WM7 phones causing high data usage but never heard of this issue on a BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-10-11 10:14 PM
  4. watson524's Avatar
    Huh that's a good point. I do a scheduled push every 5 minutes... though I'm not seeing the data hits every 5 minutes.... but it's possible that it's combining data points or something. And maybe I got a big email at that time causing the uptick.

    I think I've read that even using regular email with BIS counts against data usage even when on wifi - true?

    Maybe I'll shut off notify sync for a day or so (since the account is also set up in regular BB email via the OWA info on BIS for my corp email). What's also weird is the two different domains (wap.cingular and blackberry.net).
    02-10-11 10:20 PM
  5. watson524's Avatar
    Just checked my mom and my husband's usage (we're on a family plan, all with Torches - I've converted everyone! LOL!) and they have it too but on a smaller basis but all through the nite and all. Neither have notify sync. One has just a yahoo email set up, one is just the local ISPs email. Both show the 2 domains so I'm thinking it's something with the email push but weird, because we all use wifi in our houses..... and you'd think it'd just be one domain if it was something consistent like that.
    02-10-11 10:39 PM
  6. watson524's Avatar
    well it looks like it isn't notify sync. turned it off last nite around 11pm and at 2:09am 22kb sent to wap.cingluar and at the same time, 3kb sent to blackberry.net. Then to blackberry.net at 3:30am, 4:52am, 6:13am and 7:35am, 3kb each....
    02-11-11 12:24 PM
LINK TO POST COPIED TO CLIPBOARD