1. AdamFenton1234's Avatar
    Right, here is the thing. Recently I have been getting a increasingly common error saying "Network Congestion" on my texts I am sending. It doesn't happen with all of them but it does happen quite frequenlty. I would be very grateful if someone could explain this to me.

    Also, it seems that when I send a message it gets to the reciever okay but I do not get their reply back until I send another message. It is like the message is waiting on the network. Is there a way I can find out if there is a message waiting for me. Like I said, these problems are becoming increasingly frequent but not all the time.

    If anyone could shed some light on my situation I would be very grareful
    03-23-12 05:18 PM
  2. glasgowceltic's Avatar
    This is happening to me frequent am on 02 so if your 02 it might be 02 issue because my friends on other networks seem to be fine

    So maybe contacting 02 and asking about it?
    03-24-12 08:05 AM
  3. T
    In those situations, you could turn off your mobile network, then turn it back on. I'll bet any messages that are "on deck" come right away as soon as you reconnect. Not ideal, but it's a workaround for those times you might really need your messages.
    03-24-12 08:21 AM
  4. AdamFenton1234's Avatar
    Thanks for the help. I may contact my provider. Also, I would like to pose another question; what does the "reconcile now" option do in mesaages?
    03-24-12 05:48 PM
  5. Laura Knotek's Avatar
    Thanks for the help. I may contact my provider. Also, I would like to pose another question; what does the "reconcile now" option do in mesaages?
    "Reconcile Now" is a setting for email, not SMS.

    http://forums.crackberry.com/blackbe...4/#post1779167
    03-24-12 07:01 PM
  6. AdamFenton1234's Avatar
    Thankyou for the help. Again.
    03-25-12 06:47 AM
LINK TO POST COPIED TO CLIPBOARD