1. osakiri's Avatar
    I have never messed with my phone. But, when I plugged it in yesterday to backup, Desktop Manager said there were software updates available. I have an 8900 from AT&T. So, I said to go ahead and update. Well, it seems to be stuck (over 8 hours) in task 11 of 12 which says waiting for device initialization. The only other thing left is restore device data. It also says not to disconnect because device might become unusable. What do I do?

    Thanks in advance.

    edited to add: What do I do? Is it ok to disconnect? I've done a battery pull without disconnecting but it freezes at the same spot (on the screen that says AT&T World Phone).
    Last edited by osakiri; 10-23-10 at 09:50 AM. Reason: add add'l info
    10-23-10 09:27 AM
  2. Reed McLay's Avatar
    It is safe to disconnect when that message is on screen. Applications Loader has paused until the device can re-establish contact.

    There are several possible causes. The first to check is your USB port connections. Plug it directly into the USB port on the computer, bypassing any internal or external hub connections.

    Second, review your USB driver configuration in Control Panel / Device Drivers. There is a setting that may cause it to power down the USB port after a period of waiting. Disable that feature.

    Finally, some USB chip sets are not fully compatable with the upgrade process. Try the upgrade on a different computer.


    http://forums.crackberry.com/f2/unab...eration-73368/
    10-23-10 10:12 AM
  3. T
    Another thing: check the device itself when it is stuck like this; it might be waiting for you to enter your password before it can proceed. This happened to me once. The phone rebooted/whatever and it needed me to enter the password. Once I did that, it proceeded happily and the update finished quickly.
    10-23-10 11:58 AM
LINK TO POST COPIED TO CLIPBOARD