1. NovemberMommy's Avatar
    Okay, I have 2 hotmail accts that I have been using on my BB. I have been able to send and receive on both of them until about 2 days ago. Now, I can send and receive on ONE and only receive on the other. Not sure what is going on. I have tried deleting and adding it back on. I have taken the battery out and put it back in. Not sure what else to try. Yes I can still send email from a PC. Any help would be great! Thanks. =)
    02-01-10 09:58 AM
  2. noaim's Avatar
    have you tried resending the service books?
    02-01-10 10:47 AM
  3. NovemberMommy's Avatar
    yes i have.
    02-01-10 12:24 PM
  4. Username00089's Avatar
    I would delete it and add it back one more time. If you didn't before, do it from a
    PC this time. https://bis.na.blackberry.com/html?brand=vzw
    02-01-10 12:34 PM
  5. NovemberMommy's Avatar
    I have deleted and readded it and it is still doing the same thing.
    02-01-10 02:40 PM
  6. Laura Knotek's Avatar
    02-01-10 02:43 PM
  7. NovemberMommy's Avatar
    Is there NOT anyone that can help me??? Both of my accts worked fine until 2 days ago. Now I can only receive on ONE!! The other one, I can send and receive. So, what in the worls is going on?? None of the suggestions have worked! I really need to get this fixed!! Please help!
    02-01-10 03:25 PM
  8. NovemberMommy's Avatar
    OKAY! All that your suggestions have done is managed to take my email completely OFF my BB!!! What kind of help are you???
    02-01-10 04:49 PM
  9. Username00089's Avatar
    Good luck in getting help toots
    02-01-10 04:59 PM
  10. skwij's Avatar
    Hotmail's garbage.

    Did you perchance get an email saying you had to verify your hotmail address? Hotmail requires this every so often and if you don't do it, your mail stops working on your Berry.

    Re-add your hotmail either via BIS that was linked to earlier in the thread or via Setup on your phone. It's a HOTMAIL issue not a BLACKBERRY issue.
    02-01-10 05:07 PM
LINK TO POST COPIED TO CLIPBOARD