1. LuvMyBB's Avatar
    I've read some threads on this but can't seem to find an exact match. It's probably something simple, and I always try to fix my own problems, but this one has me stumped.

    When I send an e-mail from my desktop computer using gmail, I get a copy of the *sent* message in my BB inbox. Not sure why this is happening, but I've checked all of my forwarding options in gmail and all of my settings on BIS. I don't have anything set to *forward* in gmail, and I don't have any filters set in BIS.

    I don't know if this matters, but the "gmail" I refer to is my regular ISP email, which is now using the gmail engine with IMAP servers. But I've been switched over from POP to the new "G-Mail/IMAP" setup for six months, and it just now seems to be happening.

    Anybody have a fix or other thoughts on this? I've checked all the settings I can know to check, including default services, email account settings, general email settings, BIS settings, IMAP settings, etc.
    05-22-09 10:47 AM
  2. SevereDeceit's Avatar
    05-22-09 10:49 AM
  3. LuvMyBB's Avatar
    I've read through that but don't think it's an exact fit. I had already tried setting up the filter, but it didn't stop it from showing up anyway. It appears that whenever I send an email from my desktop Gmail app, it's going to show up on my Bold.

    I deleted and added the account in question again, so I'll try the filter again.
    05-22-09 11:18 AM
  4. AZBBFAN's Avatar
    You have to log into your service provider site, not gmail. Add a filter using your BIS settings and the *sent* emails will stop. It is the same part in your service provider page where you can change your signature so it doesn't say "sent from my blackberry........"
    05-22-09 12:37 PM
  5. LuvMyBB's Avatar
    That's what I had done. And I also tried the filter which also didn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 01:47 PM