1. erodenero's Avatar
    I just recieved my new 64 gb playbook from shopbb, loaded my backup from my 16 and started it up, putting it down a table i noticed the thing rocks back and forth.
    taking a closer look it looks like the bulge that ive heard people talk about earlier.
    my 16 gb is dead flat on the table, the 64 is like a see saw lol.
    anyway, got my rma form today but its got some weird serial number on it, not the one on my pb plus it says misc power as the trouble code.
    anyone else go through the rma with the bulge? what did your form say?
    my trouble code is : PWRBAML - power misc
    country of origin is TW and serial number looks nothing like the pb serial number, it has like 8 0s and then 10 digits - unlike the pb serial which has 12 i think.

    Is this right? or did i get a screwed up RMA form?
    anyone else who sent theirs back for rma with a bulge - what was your trouble code?
    Thanks
    03-03-12 10:49 AM
  2. erodenero's Avatar
    bump! trouble codes anyone?
    03-03-12 11:20 AM
  3. SSc129's Avatar
    I went through an RMA but not for the same reason. Serial number also didn't match the PDF they sent me and the issue listed was also different. I called back to make sure and support stated it wasn't an issue. So I sent it how it was and my RMA has since closed with no other issues.
    03-03-12 12:53 PM
  4. erodenero's Avatar
    I went through an RMA but not for the same reason. Serial number also didn't match the PDF they sent me and the issue listed was also different. I called back to make sure and support stated it wasn't an issue. So I sent it how it was and my RMA has since closed with no other issues.
    how was the process for you? and what was your trouble code on the rma form if you remember?
    Thanks for the reply
    03-03-12 01:31 PM
  5. SSc129's Avatar
    Since support put the wrong zip code on the FedEx waybill, my playbook took an extra three days to arrive at the repair facility. I went with the advanced exchange but the charge was off my credit card the same day I had FedEx pick up the old one.

    The trouble code on mine was DISPLAYLCML - lcd malfunction but the problem was the case was separating from the lcd.
    03-03-12 03:30 PM
  6. erodenero's Avatar
    Too bad i didnt go for advance exchange, but we'll see how good the rma goes once the return box gets here monday, still wondering why my trouble code would have to do with power ud think itd be something to do with the casing
    03-03-12 04:44 PM
  7. erodenero's Avatar
    rma box just came..hopefully everything goes smooth from here
    03-05-12 02:35 PM
LINK TO POST COPIED TO CLIPBOARD