1. lsb3user's Avatar
    I own a iPod. When playing music I sometimes switch between it and my Storm 2. In my opinion I can scroll and pick my music easier on the BB. Now my complaint: When using the iPod, if playing music that is gapless (as on a cd where one track flows into the next without an obvious break) it works the beautifully. Not such luck with the Storm 2. Any ideas or suggestions? Is there a way to change this setting? Thanks.
    07-02-10 02:59 PM
  2. pkcable's Avatar
    I found nothing in the settings for that, sorry. To access the Media settings, start up media player, then press the BB button and select Options.
    07-02-10 03:14 PM
  3. linuxdaemon's Avatar
    This is sort of a problem with the MP3 format. The way the compression works, it ends up padding the audio at the end (which is the gap in playback) and there is no standard way to tell it to not play X amount of delay at the end of the track. There are implementations which allow you compensate for that using various tags. The BB media player is not handling those. Since there is no standard tag, I can't really blame them.

    I don't know the specifics of how you are ripping and encoding for the iPod, but the result is still the same. If you are using iTunes, it is likely it is setting tags that the iPod knows to skip the silence to get gapless playback.

    As a side note, formats like Ogg vorbis have a standard handling of gapless play and require nothing special, other than a player that actually plays ogg vorbis files
    Last edited by linuxdaemon; 07-02-10 at 04:06 PM.
    07-02-10 04:01 PM
LINK TO POST COPIED TO CLIPBOARD