10-10-13 07:16 PM
268 ... 91011
tools
  1. MRmuz81's Avatar
    What is the email address to get in touch with Microsoft Hotmail support, please?

    Posted via CB10
    10-02-13 10:59 PM
  2. NoAhB0Dy's Avatar
    What is the email address to get in touch with Microsoft Hotmail support, please?

    Posted via CB10
    Try @outlook on the twitters. They're pretty responsive.

    Posted via CB10 on my Zed10.
    10-03-13 10:07 AM
  3. Emaderton3's Avatar
    Mine is down too. A reinstall just got new email on my phone but not old messages that I know are sitting in my Inbox. This just happened a few weeks ago! I guess they didn't fix the problem.

    Posted via CB10
    10-04-13 07:11 AM
  4. Clueless Me's Avatar
    Okay so, I have had 5 responses from Microsoft to date, they told me they changed setting on my account and that it should be working fine now. I deleted Hotmail again, re-installed, made sure that it was set to 30 days and what do you know, 5 minutes later, everything disappeared again. I contacted them again and they said it was a Blackberry issue which can't be true because my Gmail & Yahoo works perfectly. I have decided to close the Hotmail account and just use Gmail because it seems to be the most stable at the moment. Microsoft is no help at all.
    10-06-13 05:33 AM
  5. Emaderton3's Avatar
    Okay so, I have had 5 responses from Microsoft to date, they told me they changed setting on my account and that it should be working fine now. I deleted Hotmail again, re-installed, made sure that it was set to 30 days and what do you know, 5 minutes later, everything disappeared again. I contacted them again and they said it was a Blackberry issue which can't be true because my Gmail & Yahoo works perfectly. I have decided to close the Hotmail account and just use Gmail because it seems to be the most stable at the moment. Microsoft is no help at all.
    Same problem here. How did you actually get a hold of them? Did you try IMAP instead or POP?

    Posted via CB10
    10-06-13 07:00 AM
  6. web99's Avatar
    I was having the same problems with both my hotmail and outlook account on my Z10, even though they worked fine everywhere else. I updated the passwords on both accounts, deleted them from my Z10, re-added them and set the sync timeframe to "forever" on both accounts. This was about 2 days ago on Friday. So far, both accounts are working fine.
    10-06-13 07:18 AM
  7. Clueless Me's Avatar
    Same problem here. How did you actually get a hold of them? Did you try IMAP instead or POP?

    I got hold of them through the following thread on their website, maybe you will get some satisfaction from them, hope the link directs you there and you will see my queries, my name is Marisa:

    Outlook account disappeared from phone (Android) and contacts - Microsoft Community

    Well, you referred to EAS in your email and now you mention IMAP instead of POP. My user name should give you an indication as to my tech savvy so no, haven't tried it because I have no clue what it is, where to find it or how to change it. Not even going to ask you to give me the "idiots guide" version to all the above mentioned because I know it must be very frustrating to help the technologically challenged (me), lol. Thank you for getting back to me, I do appreciate it though.

    Posted via CB10
    10-06-13 07:19 AM
  8. Clueless Me's Avatar
    I was having the same problems with both my hotmail and outlook account on my Z10, even though they worked fine everywhere else. I updated the passwords on both accounts, deleted them from my Z10, re-added them and set the sync timeframe to "forever" on both accounts. This was about 2 days ago on Friday. So far, both accounts are working fine.
    Thanks for the info, will try that and let you know if it works for me too, so frustrating.
    10-06-13 07:22 AM
  9. Emaderton3's Avatar
    Okay so, I have had 5 responses from Microsoft to date, they told me they changed setting on my account and that it should be working fine now. I deleted Hotmail again, re-installed, made sure that it was set to 30 days and what do you know, 5 minutes later, everything disappeared again. I contacted them again and they said it was a Blackberry issue which can't be true because my Gmail & Yahoo works perfectly. I have decided to close the Hotmail account and just use Gmail because it seems to be the most stable at the moment. Microsoft is no help at all.
    Well, Gmail and Yahoo don't use Exchange Activesync. That is where the problem has been in the past with Microsoft when this was not working properly.

    I would be interested to find out from another person if Exchange Activesync is working properly on their iPhone or Android.

    Posted via CB10
    10-06-13 08:33 AM
  10. Emaderton3's Avatar
    It isn't hard to manually set it up.

    Posted via CB10
    10-06-13 08:44 AM
  11. Emaderton3's Avatar
    It isn't hard to manually set it up.

    Can you post what website you posted a question to get help?

    Posted via CB10


    Posted via CB10
    10-06-13 09:02 AM
  12. Emaderton3's Avatar
    Looking at the Microsoft support page for sync, there are a ton of posts with BB10 users having issues. For some reason, Exchange ActiveSync is not working for many people. One user said it works if you set your syncing to 30 days and not forever. However, others have reported it does not work regardless of what time interval they sync. Someone suggested it was a new version of EAS that is the problem but there was no confirmation. Could a moderator comment or help with this issue? Mine is still not working.

    Posted via CB10
    10-08-13 09:59 PM
  13. salexs11's Avatar
    For those who cannot get it their hotmail account to work with EAS settings, have you tried setting up your account using the IMAP settings? Might be a temporary workaround..
    10-08-13 10:14 PM
  14. Emaderton3's Avatar
    For those who cannot get it their hotmail account to work with EAS settings, have you tried setting up your account using the IMAP settings? Might be a temporary workaround..
    It is limited to 30 days though. Although, I thought I read that 10.2 will have a forever option for IMAP.

    Posted via CB10
    10-08-13 10:21 PM
  15. NoAhB0Dy's Avatar
    It really seems odd that only certain users are having issues with the "forever" option. I had issues when Outlook.com had their original problem but since they fixed it I have been fine.
    I wonder if it has to do with the volume of main being sync'd or if it's outlook vs. hotmail?
    When this problem originally started I had moved all my old mail into a non-sync'd folder (pre 2013) which seemed to help. I still have forever enabled and have not had a problem since.
    10-09-13 03:57 PM
  16. Emaderton3's Avatar
    I have posted questions on Microsoft Community Support and called, but no one has the level of technical support to answer the following questions:

    1. Did Microsoft change their configuration for Exchange Activesync recently?
    2. Is the forever to 30 day limitation a server issue with people with legacy accounts (i.e., Hotmail) that are now using Outlook.com?
    3. Do people who start brand new accounts with Outlook.com have the same issues?
    4. If everything has been switched to Outlook.com, why are the mobile servers still labeled with "Hotmail"?

    I also posted this on the Blackberry support page. Someone else posted the same issue, but he hasn't gotten a response and it has been two weeks. Interestingly, I found a knowledge base article on the Playbook and Hotmail issues that listed all the mobile Hotmail servers:

    Press Back, Advanced Settings, and change the Server Address from m.hotmail.com to blu-m.hotmail.com,dub-m.hotmail.com,stn-m.hotmail.com, bay-m.hotmail.com, col-m.hotmail.com or snt-m.hotmail.com.

    Maybe it is worth trying all of them with forever sync?

    Posted via CB10
    10-10-13 01:37 PM
  17. NoAhB0Dy's Avatar
    I'm pretty sure it doesn't matter what server you set as it will reset back to the server assigned to your account. I know I have tried m. and after it connects it changes back to what it was before. I have also deleted the account on my device and reconfigured and again got the same server.

    Posted via CB10 on my Zed10.
    10-10-13 07:11 PM
  18. Emaderton3's Avatar
    I'm pretty sure it doesn't matter what server you set as it will reset back to the server assigned to your account. I know I have tried m. and after it connects it changes back to what it was before. I have also deleted the account on my device and reconfigured and again got the same server.

    Posted via CB10 on my Zed10.
    That's true. Just wishful thinking on my part.

    Posted via CB10
    10-10-13 07:16 PM
268 ... 91011

Similar Threads

  1. Are Remember contents affected by hotmail outage?
    By BigwhiteUK in forum BlackBerry 10 OS
    Replies: 21
    Last Post: 08-15-13, 04:05 PM
  2. Outlook settings needed?
    By AWB70 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 08-15-13, 03:38 PM
  3. Bell.net and hot.mail down all day
    By GSEYYZ in forum General Carrier Discussion
    Replies: 3
    Last Post: 08-14-13, 06:27 PM
  4. Hotmail has disappeared from my Q10
    By Snakepitboy in forum BlackBerry Q10
    Replies: 2
    Last Post: 08-14-13, 06:19 PM
  5. Hotmail
    By xstatic4beer in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-14-13, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD