03-28-10 11:26 PM
38 12
tools
  1. Xorphan's Avatar
    Follow this guide and you will be able to use MSN Messenger on your BlackBerry.

    Know Not To Work On ATT

    I'm running 4.5.0.44 on an 8800

    DO NOT MODIFY THE ALX OF THE MSN FILE AS I SUGGESTED EARLIER, USE THIS METHOD INSTEAD.

    1)
    If already installed from 4.5+ you will have Windows Live Messenger software version 2.0.46 (aprox.)

    The latest available version is 2.1.32, You will be able to download the latest version to use on your blackberry, by following step 2.

    2)
    By directing your BlackBerry browser here:
    blackberry.com/devicesoftware/entry.do?code=wlm20

    You will bypass the verification, and you will be able to install the latest version on your device.

    Your device will request that you replace the currently installed version of WLM to 2.1+ once this is

    Completed and your device is reset. you will need the service books in order to use this app.

    found here:
    rapidshare.com/files/126185420/Service_Books_by_ranxoren.ipd.html

    3) You must restore the backup .ipd file downloaded in step 2, using your blackberry desktop software.

    4) Once this is completed Login to your bis account
    bis.na.blackberry.com/html?brand=rogers

    And resend your service books.

    5) Once your device is completed receiving your service books, run the MSN app, and type your login info.

    once you click connect you will be prompted with a terms of use agreement, if you've reached this far, you will be able to use the app once you accept the terms, have fun.

    6) Create a backup of your entire blackberry device.

    Any issues pin me: 205d3d34
    Last edited by xorphan; 07-01-08 at 09:25 AM.
    07-01-08 09:07 AM
  2. baseballkyle's Avatar
    you really should clarify ur post to read "for Rogers".... does NOT work for AT&T (shocker).
    07-01-08 09:10 AM
  3. my_handle's Avatar
    Does not work on 8320 (T-Mobile) running 4.5.0.44 either. Received device not supported

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-08 11:05 AM
  4. kazmi's Avatar
    does not work for verizon either - get the same device not supported error.
    07-01-08 11:22 AM
  5. rpalumbo's Avatar
    does not work for verizon either - get the same device not supported error.
    That sucked!!
    07-01-08 11:35 AM
  6. PanaSama's Avatar
    Yeah doesnt wok for me either.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-08 12:19 PM
  7. miamibest's Avatar
    I have a Sprint 8830 and a Verizon 8330, it works on the Sprint network but doesn't seem to Work with Verizon, trying to figure out a way to get around that, if I come up with anything will update here.
    07-02-08 09:07 AM
  8. gameboy213's Avatar
    I have a Sprint 8830 and a Verizon 8330, it works on the Sprint network but doesn't seem to Work with Verizon, trying to figure out a way to get around that, if I come up with anything will update here.
    I am guessing that you are running 4.5 OS on both those devices. right? I have tried this on my 4.3 OS 8330 with no success.
    07-02-08 06:25 PM
  9. miamibest's Avatar
    Yep i upgraded to 4.5 OS on both devices, I'm still playing around with the Verizon one will keep everyone updated if I can figure it out!
    07-02-08 07:53 PM
  10. miamibest's Avatar
    Ok, here is where i'm at and i'm stuck! What i did was follow the instructions above and MSN worked perfect on my Sprint 8830, when i tried it on my Verizon 8330 it wouldn't Dl. So what i did was i went to DM and i copied the file from my Sprint to my Verizon and it worked. The application showed up on my Verizon 8330, I then proceeded to follow the above instructions and when i go to log in i get "Connection Error (65)"

    I am assuming that this has something to do with the service book being incorrect for Verizon, if anyone has any input or updated service books I would greatly appreciate it.

    Thanks
    07-02-08 10:03 PM
  11. Morten's Avatar
    Same result here unfortunately. Digicel network.... and v4.2.2.176, BB8320

    "Connection Error (65), Error receiving data from server"

    A guy from Digicel told me they still waiting for service book for the app to come from RIM...

    Does any1 know how-to edit/create Service books?

    I'm using BIS if that matters....

    PIN me if you have *any* info about this.... please...
    #245AF94
    07-02-08 11:05 PM
  12. twistedbydezign's Avatar
    Any Telus people want to test it out?
    07-02-08 11:32 PM
  13. comminus's Avatar
    This worked nicely on my 8100. Great tutorial.
    07-04-08 04:18 PM
  14. wolfpoc's Avatar
    Im with suncom and I cant even download it. keeps telling me my device is not supported!
    07-04-08 06:24 PM
  15. twistedbydezign's Avatar
    Worked on my Telus 8330
    07-04-08 06:29 PM
  16. Pibe38's Avatar
    Worked on my Sprint 8330 with 4.3!!!
    07-05-08 12:30 AM
  17. hazam's Avatar
    Thanks! Worked on my Telus 8703e i'm running 4.2.1.110
    07-05-08 05:16 AM
  18. crispy111's Avatar
    awesome this worked for my 8330 curve on sprint with 4.3 also, thanks!
    07-06-08 03:19 AM
  19. coldconfession13's Avatar
    device not supported! I have an unlocked AT&T 8300 running on TMO
    07-06-08 09:36 AM
  20. Solachica's Avatar
    Its working fine for me. Didn't do any modifying and I have OS 4.2

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-08 09:41 AM
  21. Peppe's Avatar
    I cant get it to work on a rogers pearl with 15 unlimited bb plan. I hv the app downloaded, used a friends data sim card.

    any suggestions? service books are installed as well
    07-08-08 11:15 PM
  22. TornadoDivine's Avatar
    Doesn't work on my 8120 with the 4.5 os on the o2 network. Device does not meet the system requirements that are needed to support Windows Live Messenger.
    07-09-08 08:34 AM
  23. JaguarXJ7's Avatar
    Thank you very much for this.

    I do have a question though ........... I downloaded through Internet Explorer (desktop) which transfered the app to my BB ....... nice! I ran it, logged in and connected ........ all good right?!

    So do I need to do the remaining steps as listed above? What's there purpose?
    07-09-08 09:24 AM
  24. Inifekt's Avatar
    Worked on my Sprint 8130 , I didn't have to push service books though.
    07-09-08 06:09 PM
  25. tchanta's Avatar
    Cool. I used the link above to download the new version and it worked for me (8100 / T-Mobile). The old version was not working even with the service book update I picked on the net.
    07-09-08 06:09 PM
38 12
LINK TO POST COPIED TO CLIPBOARD