1. InTheRed's Avatar
    I just picked up this bluetooth since I heard so many good things about it. Maybe I am doing something wrong here but the volume is incredibly soft. I have the bluetooth device volume on the maximum setting and I have the handset volume at 100% and I can barely hear the other person. Help?
    05-07-10 06:01 AM
  2. jiggyb's Avatar
    Are you running .607? I don't have any personal experience w it, but I see a lot of people downgrading to .517 for a BT fix and specifically volume trouble.
    05-07-10 08:19 AM
  3. GOLDENBASKETCASE's Avatar
    I had the same problem with a jabra bt on .607. Returned it for a Samsung wep 407, which has much better volume; almost too loud.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 08:49 AM
  4. GOLDENBASKETCASE's Avatar
    I had the same problem with a jabra bt on .607. Returned it for a Samsung wep 470, which has much better volume; almost too loud.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 08:52 AM
  5. Blacklac's Avatar
    Are you running .607? I don't have any personal experience w it, but I see a lot of people downgrading to .517 for a BT fix and specifically volume trouble.
    .517 has always had it for me too. My Bold is SO much louder over BT.
    05-07-10 09:42 AM
  6. InTheRed's Avatar
    As a matter of fact, I am running the official 607. I didn't have any other issues with 607 and this is the first time I've tried to use a bluetooth with it. I guess I'll have to look to downgrade unless one of the 600 hybrids has fixed this.
    05-07-10 10:18 PM
  7. InTheRed's Avatar
    I changed to .517 recently and also installed a hybrid which brought it to .608. I still have horrible bluetooth volume. Help?
    05-28-10 08:59 PM
  8. eharty's Avatar
    I used the HX-1with my Tour for a few weeks and returned it because of low volume. I have since used both Plantronics 975 and Jawbone Icon and they both work great.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 09:20 PM
  9. InTheRed's Avatar
    I don't use a bluetooth much but I bought it for the car on occasion. I read good things about the HX-1 (on this site) a few months ago so I decided to buy one. I did not hear about the low volume issue. I'm sure you are aware when you initially power it on it is loud and clear telling you to pair it, however the transmission volume seems to be low.

    With me moving to the .517 base and the hybrid, there seems to be an improvement over .607.
    06-01-10 09:45 PM
LINK TO POST COPIED TO CLIPBOARD