1. qquest15's Avatar
    So, I have successfully avoided my sent emails being returned to me from gmail (thanks to the great members of crackberry.com), BUT I cannot seem to avoid the "delivered" email being sent to my regular inbox (but not to the device). Is there anything I can do to eliminate that notification as well? Thanks in adavnce
    07-10-08 11:29 AM
  2. qquest15's Avatar
    this doesnt happen to anyone else???
    07-10-08 02:42 PM
  3. RedWings's Avatar
    I have a filter set up in Gmail for anything that comes "From: myaddress@gmail.com" to "Skip the inbox (Archive it)" and "Apply the label: Sent from BB".

    So it never shows up in my inbox on Gmail. It goes into a "Label" I have set up that is technically my sent items.
    07-10-08 02:55 PM
  4. RedWings's Avatar
    And now that I look at it, the 2nd part about applying the label is not necessary. Everything i'm sending via the Blackberry is still showing in my "Sent" items on the Gmail web based email site. So i've deleted that.
    07-10-08 02:59 PM
  5. qquest15's Avatar
    but, the mail says its coming from the reciepent of the original email.
    07-10-08 03:11 PM
  6. alexnz's Avatar
    I never had that issue.

    You might want to check these settings though:

    While in Messages go to Options -> Email Settings and make sure everything for your Gmail address says "No"

    Hope that helps
    07-10-08 03:27 PM
  7. RedWings's Avatar
    I must have understood you wrong.

    So what is happening is when someone sends on you an email, you are getting it on your Blackberry and its showing up in your inbox on Gmail.com?

    If you want to avoid that, under the "Forwarding and POP/IMAP" options, select the "delete Gmail's copy" where it says "2. When messages are accessed with POP "
    07-10-08 03:34 PM
  8. scottlucky13's Avatar
    I never had that issue.

    You might want to check these settings though:

    While in Messages go to Options -> Email Settings and make sure everything for your Gmail address says "No"

    Hope that helps
    This is correct. In Email Settings just change Change Confirm Delivery to NO.
    07-10-08 03:35 PM
  9. scottlucky13's Avatar
    I must have understood you wrong.

    So what is happening is when someone sends on you an email, you are getting it on your Blackberry and its showing up in your inbox on Gmail.com?

    If you want to avoid that, under the "Forwarding and POP/IMAP" options, select the "delete Gmail's copy" where it says "2. When messages are accessed with POP "
    This only works if you are using a email client. for example i use Outlook 2007 and i have my gmail set to delete the copy after being accessed by POP. It will still show up on your blackberry and when you log into your gmail online it will still be there.

    Only after you open up your email client (outlook, thunderbird, etc...) will the mail be gone from your gmail online. Also you will still receive email on your BB when you have the email client open. Which in my case i always get the email first on my BB then it shows up on my outlook a few secs later.
    Last edited by scottlucky13; 07-10-08 at 03:44 PM.
    07-10-08 03:40 PM
  10. qquest15's Avatar
    Redwings, I think your solution helped. The issue was that when I send mail from my device, I would get a notification from gmail (only online, not the device) saying my mail had been delivered. I think turning everything to NO, helped. You guy's are the best!!!

    Now if only I could get help on the issue of why in email & sms msgs the text of the msg appears above the name, I'd be very happy. Example SMS or Email:

    I must have understood you wrong.
    Redwings
    07-11-08 12:21 PM
LINK TO POST COPIED TO CLIPBOARD