1. maxpaymax's Avatar
    Hi, I have a bb 9530th My problem is> when I send sms, pay as if I sent a text from abroad (up to 10 times more expensive). bb was purchased in the USA and I use it in Serbia. I ask for your help. Is there an option for settings? and where can I set it on my bb? thank you
    02-03-12 07:29 AM
  2. albee 1's Avatar
    Check settings in Smart dialing in Phone options. I am not familiar with your model but it will be in the call settings. It may think you are in the US. You will have choices for area code, country code etc.
    02-03-12 09:51 AM
  3. maxpaymax's Avatar
    Check settings in Smart dialing in Phone options. I am not familiar with your model but it will be in the call settings. It may think you are in the US. You will have choices for area code, country code etc.
    thanks dear friend, i hope it will help me.
    02-03-12 10:09 AM
LINK TO POST COPIED TO CLIPBOARD