1. bb10_fan's Avatar
    Hi,

    After last update (v10.2.1.x) I noticed that my mobile data connection is constantly lost. Each time I go out of WiFi network (home or at work) I loose data connection completely (even if my Data services are always ON). To get my data connection back I need to activate and deactivate Airplane mode to reconnect to my provider (T-Mobile NL). Anyone else having similar issue and if yes, how did you solve it? Thanks
    03-10-14 08:14 AM
  2. jaydee5799's Avatar
    Have you called your provider?
    You might have to reload the OS.
    bb10_fan likes this.
    03-10-14 10:37 AM
  3. masterful's Avatar
    Mine is fine. Maybe reinstall the OS that is the last option

    Posted via CB10
    bb10_fan likes this.
    03-10-14 10:41 AM
  4. bb10_fan's Avatar
    Ah, I hoped I don't need to reinstall the OS Thanks
    03-10-14 01:32 PM
  5. Strikkie's Avatar
    Same here bb-fan.
    Think it's a tmo-NL fault, cause I have the same problem. Problem doesn't rise outside Holland.

    Posted via CB10
    bb10_fan likes this.
    03-10-14 03:19 PM
  6. bb10_fan's Avatar
    Same here bb-fan.
    Think it's a tmo-NL fault, cause I have the same problem. Problem doesn't rise outside Holland.

    Posted via CB10
    Grrr, T-Mobile NL is anti-BlackBerry. Prior to 10.2.1 I couldn't launch BlackBerry World while connected to T-Mobile, now this problem. I have to think moving to Vodafone... Thanks for reply
    03-10-14 04:02 PM
  7. Strikkie's Avatar
    The BlackBerry World thing was not a tmo nl error by the way

    Posted via CB10
    03-10-14 04:40 PM
  8. bb10_fan's Avatar
    The BlackBerry World thing was not a tmo nl error by the way
    Posted via CB10
    I think it was. Whenever I disconnected from T-Mobile NL (Airplain mode) and used only WiFi, BlackBerry World worked without any glitches. When I was in Spain using their local provider, BlackBerry World worked perfectly. Only in The Netherlands on T-Mobile NL BlackBerry World couldn't be opened using its icon, I had to open it through Music or Video (main page of BlackBerry World didn't function in all cases) apps.
    03-10-14 04:59 PM
  9. Strikkie's Avatar
    Got myself a new sim card, lets see what happens

    oh and they do wanted to talk me out of BB. wtf!
    03-27-14 07:26 AM
  10. bb10_fan's Avatar
    Got myself a new sim card, lets see what happens

    oh and they do wanted to talk me out of BB. wtf!
    Did you get T-Mobile again or another operator? How does it work?
    03-27-14 02:46 PM
  11. Strikkie's Avatar
    Haven't tried it yet. But it is 4g related.
    When you turn of 4g the data connection remains.
    Will try the sim later on if that changes. It's still a tmo replacement sim.

    Posted via CB10
    bb10_fan likes this.
    04-28-14 08:28 AM
  12. bb10_fan's Avatar
    Haven't tried it yet. But it is 4g related.
    When you turn of 4g the data connection remains.
    Will try the sim later on if that changes. It's still a tmo replacement sim.

    Posted via CB10
    probably I can try to turn 4G off
    04-28-14 09:33 AM
  13. Strikkie's Avatar
    A new sim didn't help back to the drawing board with tmo

    Posted via CB10
    05-09-14 12:44 AM
  14. bb10_fan's Avatar
    But your suggestions regarding 4G - 3G switch works. Thanks for that

    Posted via CB10
    05-09-14 02:07 AM

Similar Threads

  1. Mobile Network Options for the 8330
    By bbbathurst in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 03-12-14, 09:46 AM
  2. March 9th, Still no 10.2.1. T-MOBILE??
    By IamFrankly in forum BlackBerry Q10
    Replies: 21
    Last Post: 03-12-14, 06:08 AM
  3. obscure data consumption
    By muellerto in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 03-10-14, 02:05 PM
  4. The Data Brokers on CBS 60 Minutes
    By jrohland in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 03-10-14, 10:30 AM
  5. Technobuffalo Mobile Madness
    By morpho4444 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 03-10-14, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD