1. Janna1's Avatar
    I am trying to turn off the voicemail and missed call notifiers. I love getting the icons at the top of my screen, but i also get a text message...for both. So every time i get a missed call/voicemail message I have to go in and delete 2 text messages. It is so annoying and i haven't been able to find any info on how to make it stop. Please HELP.
    09-26-08 10:32 AM
  2. jackie treehorn's Avatar
    go to your phone icon and hit options and then scroll down to call logging and turn it off from there, that will take care of the texts that show up
    09-26-08 10:38 AM
  3. Shooperman's Avatar
    Give this a try and see if it works. Go into you call log, and go to menu > options > call logging > and select none. This should still give you the missed call/voicemail alerts, but they should not show up in your messages list anymore.

    Posted from my CrackBerry at wapforums.crackberry.com

    EDIT: addict83 beat me to it.
    Last edited by Shooperman; 09-26-08 at 10:44 AM.
    09-26-08 10:41 AM
LINK TO POST COPIED TO CLIPBOARD