1. im curvey's Avatar
    Hello,
    I have the BB Bold 9700 which is running on device OS v5.0.0.344. I have
    BlackBerry Desktop Manager v5.0.1 installed on my pc and using Office 2010
    beta. When I try to sync my device with outlook, I get the error message
    "Microsoft Outlook Connector Error - No available Message Stores". Despite
    going through the fixes I've seen on some of the forums - renaming my MAPI
    file, creating a new default account in outlook - I continue to still get
    this message. I thought for a moment that the issue was with the beta but my colleague doesn't have this issue. Please help.
    11-25-09 08:55 PM
  2. SnglGrma's Avatar
    I have been having the same issue as everyone else here, started off with a different error, I fixed that one and now get the "No Available Message Stores"

    I have tried the mapi fix, the intel*** folder fix, the outlook connector fix, the downgrading to Desktop Manager 4.2 fix, uninstalling and reinstalling with reboots in between, deleting my Outlook Profile, deleting the software out of the registry before the new install, EVERYTHING I can think of!

    NOTHING WORKS! .... EXCEPT THIS:

    Sync with Outlook Express! I now have a working address book on my NEW BLACKBERRY BOLD 9700! Thank Goodness I don't have anything stored in the calendar yet of the NEW Microsoft Office 2010 Beta!... So my calendar inputs will have to be done by hand until they can come up with a fix for this!

    Frustration Complete!

    Joanie
    12-27-09 09:13 PM
  3. Laura Knotek's Avatar
    Does anyone know if there is a fix yet?

    Should I switch back to Outlook 2007 to sync my calendar?

    Is this a Microsoft bug or a DM bug?
    02-21-10 01:38 AM
  4. chrishighberg's Avatar
    I was getting the same error - No available message stores - when trying to sync my wife’s 8330 Curve with her Hotmail via Outlook 2007 and Outlook connector. I found a work around by doing this...

    1. Configure your Hotmail account to sync to Outlook via Outlook Connector as normal

    2. Create a new pst file in Outlook and name it Hotmail Sync

    3. Go to Tools - Account settings - Data Files tab and set Hotmail Sync as default (this will set it as the default mail delivery location)

    4. Close and restart Outlook - You'll notice the new pst Hotmail Sync will now show an Inbox, Deleted Items, Drafts, Outbox...etc. (Special Folders)

    5. Copy Contacts folder and Calendars folder from the Hotmail mail account to the Hotmail Sync pst Contacts folder and Calendar folder.

    6. Plug in Device to be synced and start Desktop Manager

    7. Click Synchronize button - Synchronization - then Synchronization button

    8. Click Address Book - Setup - Microsoft Outlook - Type of sync desired - Next - Choose correct profile - Next - Finish

    9. Click Advanced - Map Folder - Expand PST (Hotmail Sync) folder - Highlight Contacts - Add - Ok - Ok

    10. Repeat 8 and 9 for Calendar, Memo Pad etc...

    11. Leave Desktop Manager open

    12. Open Outlook -Go to Tools - Account settings - Data Files tab and reset Hotmail back to the default mail delivery location

    13. Close and Restart Outlook

    14. Go back to Desktop Manager and double check your mappings for each folder (Steps 8-10)

    15. Try to synchronize

    You’ll have to periodically copy your contacts folder etc over to the Hotmail Sync pst folder before you sync but at least you can get the data to your device.

    I did this very late last night so hopefully I did not leave anything out...Happy Syncing.

    BTW...I'm running Windows 7, Outlook 2007, Desktop Manager 5.0.1 and Syncing to a Curve 8330
    Last edited by chrishighberg; 03-02-10 at 03:43 PM. Reason: Additional Info
    03-02-10 03:40 PM
  5. Laura Knotek's Avatar
    I was getting the same error - No available message stores - when trying to sync my wifes 8330 Curve with her Hotmail via Outlook 2007 and Outlook connector. I found a work around by doing this...

    1. Configure your Hotmail account to sync to Outlook via Outlook Connector as normal

    2. Create a new pst file in Outlook and name it Hotmail Sync

    3. Go to Tools - Account settings - Data Files tab and set Hotmail Sync as default (this will set it as the default mail delivery location)

    4. Close and restart Outlook - You'll notice the new pst Hotmail Sync will now show an Inbox, Deleted Items, Drafts, Outbox...etc. (Special Folders)

    5. Copy Contacts folder and Calendars folder from the Hotmail mail account to the Hotmail Sync pst Contacts folder and Calendar folder.

    6. Plug in Device to be synced and start Desktop Manager

    7. Click Synchronize button - Synchronization - then Synchronization button

    8. Click Address Book - Setup - Microsoft Outlook - Type of sync desired - Next - Choose correct profile - Next - Finish

    9. Click Advanced - Map Folder - Expand PST (Hotmail Sync) folder - Highlight Contacts - Add - Ok - Ok

    10. Repeat 8 and 9 for Calendar, Memo Pad etc...

    11. Leave Desktop Manager open

    12. Open Outlook -Go to Tools - Account settings - Data Files tab and reset Hotmail back to the default mail delivery location

    13. Close and Restart Outlook

    14. Go back to Desktop Manager and double check your mappings for each folder (Steps 8-10)

    15. Try to synchronize

    Youll have to periodically copy your contacts folder etc over to the Hotmail Sync pst folder before you sync but at least you can get the data to your device.

    I did this very late last night so hopefully I did not leave anything out...Happy Syncing.

    BTW...I'm running Windows 7, Outlook 2007, Desktop Manager 5.0.1 and Syncing to a Curve 8330
    I got my contacts to sync (Gmail and Yahoo), but not my calendar. I do not use Hotmail, and I'm running Outlook 2010 beta.

    I want to sync the Outlook calendar, so I get the holidays, not a calendar associated with a particular e-mail address. Is this possible?
    03-03-10 01:13 AM
  6. Katirish's Avatar
    What about if you don't use hotmail, yahoo, gmail, etc. We use Cox cable..still can't do it..grrr
    04-04-10 05:43 PM
LINK TO POST COPIED TO CLIPBOARD