1. D.Vader's Avatar
    I have some friends using BlackBerrys who in the recent weeks started getting red X when they go to send emails, as well as (I think) SMS and BBMs.

    This is happening to at least 3-4 people with different BlackBerry phones and not all on the same carrier. They call the carrier for support and they want to walk them through all the stupid stuff most BB people do to troubleshoot.

    If anyone has any suggestions I am all ears.
    Last edited by D.Vader; 11-14-11 at 10:22 AM.
    11-11-11 02:59 PM
  2. WrightWords's Avatar
    this may be what you meant by "walking them through things", but for me it helped to resynch each email account AND send service books:

    1/ Setup>Email Accounts>Internet Mail Accounts>Edit (each account)>Synchronization Options
    2/ Setup>Email Accounts>Internet Mail Accounts>BlackberryButton>Service Books (select)
    3/ soft boot (ALT-RIGHT CAPS-DEL at the same time)
    11-11-11 03:11 PM
  3. D.Vader's Avatar
    this may be what you meant by "walking them through things", but for me it helped to resynch each email account AND send service books:

    1/ Setup>Email Accounts>Internet Mail Accounts>Edit (each account)>Synchronization Options
    2/ Setup>Email Accounts>Internet Mail Accounts>BlackberryButton>Service Books (select)
    3/ soft boot (ALT-RIGHT CAPS-DEL at the same time)
    They have done battery pulls and it's getting old.

    What exactly should they be doing for Steps 1 and 2? Thanks for the input!
    11-11-11 03:31 PM
  4. WrightWords's Avatar
    Literally go to the SETUP section of their phones... not sure what type they have so they need to find that .... mine's a 9900. It's the way that makes their email accounts' servers connect with the phone and send it their messages.
    11-11-11 06:54 PM
  5. D.Vader's Avatar
    Literally go to the SETUP section of their phones... not sure what type they have so they need to find that .... mine's a 9900. It's the way that makes their email accounts' servers connect with the phone and send it their messages.
    I had one friend try 1 and 2 no dice.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-11 12:54 AM
  6. D.Vader's Avatar
    No one else is getting this problem?
    11-14-11 10:21 AM
  7. GingerSnapsBack's Avatar
    I have some friends using BlackBerrys who in the recent weeks started getting red X when they go to send emails, as well as (I think) SMS and BBMs.

    This is happening to at least 3-4 people with different BlackBerry phones and not all on the same carrier. They call the carrier for support and they want to walk them through all the stupid stuff most BB people do to troubleshoot.

    If anyone has any suggestions I am all ears.
    It could also be a network problem. If I'm not on full 3G service, I can't send emails. Have your friends check their data connection to make sure they've got proper data and their signal is okay.

    BTW - I don't like children but even I find your avi offensive.
    11-14-11 11:45 AM
  8. D.Vader's Avatar
    It could also be a network problem. If I'm not on full 3G service, I can't send emails. Have your friends check their data connection to make sure they've got proper data and their signal is okay.
    Hmmm, well these phones aren't new they all been using BB for a while, I would think they would know when they are out of service, I can check this though.

    BTW - I don't like children but even I find your avi offensive.
    My AVI?

    EDIT: My Avatar? That's the smoking kid from Indonesia, he was an internet meme for a hot minute. That doesn't mean I support kids smoking.
    Last edited by D.Vader; 11-14-11 at 12:18 PM.
    11-14-11 11:51 AM
  9. D.Vader's Avatar
    Ok now that my Avatar is socially acceptable can anyone offer any assistance? LOL
    11-14-11 04:43 PM
  10. D.Vader's Avatar
    So no one really having issues with the Red X on emails and perhaps other messages? Looks like I am loosing some BBM friends.
    11-15-11 11:24 AM
LINK TO POST COPIED TO CLIPBOARD