1. weaselnoze's Avatar
    so i figured i could just reinstall it via DM but when i go to app loader the only thing in the list is the 3rd party apps i have installed. what gives?
    03-31-10 10:40 AM
  2. Michael Hepples's Avatar
    If you don't have an OS installed on your PC, you won't have the necessary files there to reinstall OS components via DM.

    Install an OS to your PC, and you'll be able to re-install Memo Pad.
    03-31-10 10:42 AM
  3. jeffh's Avatar
    You don't have your OS installed on your PC. Download the same version that's on your BlackBerry from your carrier. Double-click the OS exe. That will install it on your PC. Then the app loader will be able to find the modules you need.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 10:43 AM
  4. heateris's Avatar
    You should have an option for add-on or core apps. You should find it there.

    Also, dod you do battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 10:44 AM
  5. weaselnoze's Avatar
    well i figured that it had to do with no OS being installed, so i ran the .exe setup file and it didnt give me the option to install.. it said remove or repair. i assume this is because the OS is already installed on my PC?
    03-31-10 11:06 AM
  6. weaselnoze's Avatar
    i just uninstalled the OS from my PC and reinstalled. Open Application Loader and still, the only thing that shows is the 3rd party apps i have installed

    I need my memo pad!!
    03-31-10 12:06 PM
  7. jeffh's Avatar
    Something is wrong with your attempted OS install. Look in the Windows Control Panel, Add / Remove Programs. You should see Desktop Manager installed and the OS installed. The OS will have the version number in its file name, like 4.7.1. If you don't see the OS, it's not installed.
    03-31-10 12:51 PM
  8. weaselnoze's Avatar
    Thanks Jeff, but i DID double check and it IS installed. I even UNINSTALLED from Add/Remove programs and REinstalled the OS. Still only shows up with the 3rd party apps in the app loader.
    03-31-10 01:26 PM
  9. jeffh's Avatar
    Is the BlackBerry OS installed on your PC and the OS on your BlackBerry the same version by the same vendor? Did you install the OS on the BlackBerry using the App Loader, or OTA?
    03-31-10 01:42 PM
  10. weaselnoze's Avatar
    i think ur on to something..

    i am using the official .545 Vodafone with my ATT 9700.

    I installed the OS onto my BB using apploader.exe
    03-31-10 01:46 PM
  11. jeffh's Avatar
    Make sure you have all the copies of vendor.xml deleted from your PC. You may have to use the windows search function and show hidden files to find them all.
    03-31-10 01:58 PM
  12. weaselnoze's Avatar
    all vendor.xml files have been deleted. no change
    03-31-10 02:14 PM
  13. weaselnoze's Avatar
    anyone else have any input?
    03-31-10 05:36 PM
  14. jeffh's Avatar
    Did you disconnect from the internet before attempting to run Desktop Manager? If you didn't, DM may have gotten another copy of vendor.xml in its attempt to automatically update your OS. To be sure, disconnect from the internet, search for vendor.xml again, then, instead of using the App Loader from within DM, run the App Loader directly. The file is named Loader.exe and you can find it at c:\program files\common files\research in motion\AppLoader\loader.exe
    03-31-10 09:27 PM
  15. weaselnoze's Avatar
    Jeff you are the MAN!

    Thanks for sticking with this thread till i found a solution!

    I ran loader.exe and was able to put it back on.

    Thanks again!
    04-01-10 10:19 AM
  16. jeffh's Avatar
    I'm glad to have helped, but I should have thought of Loader sooner. Using Loader avoids the problems with newer versions of Desktop Manager.
    04-01-10 10:38 AM
  17. Username00089's Avatar
    Just thought I'd add this. BB NotePad is a free app and works a little better than
    the regular memopad. Gives you the ability to save memos to your memory card.

    Blackberry Freeware - BBnotepad
    04-01-10 01:36 PM
  18. anymanusa's Avatar
    Help me out a little please. I just accidentally lost my memo pad and it's very important to me. I've read this thread, and I've gotten to this point in my directory:

    C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files\9530AMEA_v5.0.0.323_P4.2.0.126

    but I'm not sure how to 'install' the operating system on my computer so that my DM can reinstall mp on my bb. So far the only options I have are to work with the 3rd party programs (using the application loader), or go back to an older version platform? and downgrade a bunch of other stuff on my phone just to get mp back.

    can someone help me a little?

    tia

    wow. I just went through an update on my app loader, and then I had the option to check and upgrade core and memo pad, tried it, and in the middle it said I didn't have enough space on my bb... deleted a bunch of stuff, retried, it said successful (I have previously check 'install' memo pad) and now I did a restart, and I can't find memopad anywhere.

    What a friggin' nightmare. That was my most used app.
    Last edited by anymanusa; 05-11-10 at 12:35 AM.
    05-10-10 11:05 PM
  19. bbcicamica's Avatar
    anyone else have any input?
    My input is when I upgraded my OS about a month ago w/ OS wipe and back up reload etc my MemoPad has gone as well as my BB Maps. I'm using OS .586 All the other third party apps and what not came back but those two things.
    05-10-10 11:34 PM
  20. Laura Knotek's Avatar
    Just thought I'd add this. BB NotePad is a free app and works a little better than
    the regular memopad. Gives you the ability to save memos to your memory card.

    Blackberry Freeware - BBnotepad
    +1. I purposely delete Memopad and install BBNotePad instead. It lets you save your notes to your microSD card instead of device memory, which is a definite positive for me.
    05-11-10 12:14 AM
LINK TO POST COPIED TO CLIPBOARD